PDA

View Full Version : [ubuntu] Broken LibreOffice



rajmahendra
October 15th, 2010, 11:30 AM
i installed new Libreoffice when the new upgrade complete i am getting following error when ever i upgrade or install new application it says all the libreoffice is broken!!

Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
libreoffice3 : Depends: libobasis3.3-core06 but it is not going to be installed
Depends: libobasis3.3-core07 but it is not going to be installed
Depends: libobasis3.3-images but it is not going to be installed
libreoffice3-draw : Depends: libobasis3.3-draw but it is not going to be installed
libreoffice3-en-us : Depends: libobasis3.3-en-US but it is not going to be installed
Depends: libobasis3.3-en-us-base but it is not going to be installed
Depends: libobasis3.3-en-us-calc but it is not going to be installed
Depends: libobasis3.3-en-us-draw but it is not going to be installed
Depends: libobasis3.3-en-us-help but it is not going to be installed
Depends: libobasis3.3-en-us-impress but it is not going to be installed
Depends: libobasis3.3-en-us-math but it is not going to be installed
Depends: libobasis3.3-en-us-res but it is not going to be installed
Depends: libobasis3.3-en-us-writer but it is not going to be installed
libreoffice3-impress : Depends: libobasis3.3-impress but it is not going to be installed
libreoffice3-math : Depends: libobasis3.3-math but it is not going to be installed
libreoffice3-writer : Depends: libobasis3.3-writer but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).



it says the building package is broken!

friTTe81
October 15th, 2010, 11:42 AM
Hmm, for me the upgrade didnt work.
Later i noticed on the site that ou had to remove the previous version and then install the new one.
So give that a try

Finalfantasykid
January 19th, 2011, 03:08 AM
I'm getting this as well. I uninstalled LibreOffice, and also purged the ppa, but I am still getting the same error.

EDIT: Whoa this was from a long time ago.