PDA

View Full Version : [SOLVED] Movie player



Hippytaff
October 14th, 2010, 10:12 PM
Just got rid of windows with 10.10 and movie player is buggered...worked earlier...want to apt-get remove and apt get install to reinstall it...but I don't know what movie player is called (in the terminal)....I know I'm a mong but I got to have peppa pig working by tea time tommorow for my daughter :-)

andrewthomas
October 14th, 2010, 10:14 PM
totem

Hippytaff
October 14th, 2010, 10:17 PM
Thanks dude....still getting this when I try playing the file - even after resinstalling

Could not open location; you might not have permission to open the file.

bugger!!

nothingspecial
October 14th, 2010, 10:19 PM
yes, it is called totem

and if removing and uninstalling it works, then great.....

..... but if it doesn`t, in what way is it "buggered"?

nothingspecial
October 14th, 2010, 10:20 PM
Thanks dude....still getting this when I try playing the file - even after resinstalling

Could not open location; you might not have permission to open the file.

bugger!!

Where are the video files?

Hippytaff
October 14th, 2010, 10:20 PM
This is how it tells me it is buggered :-)



(totem:2048): Totem-WARNING **: Failed to create dbus proxy for org.gnome.SettingsDaemon: Could not get owner of name 'org.gnome.SettingsDaemon': no such name
** Message: Error: Could not open file "/media/Peppa Pig s2&3/Peppa Pig s2/01 - Bubbles.avi" for reading.
gstfilesrc.c(1060): gst_file_src_start (): /GstPlayBin2:play/GstURIDecodeBin:uridecodebin0/GstFileSrc:source:
system error: Permission denied


can it be unbuggered?

Hippytaff
October 14th, 2010, 10:22 PM
guessing it has something to do with this, but don't know what that means!?



Could not get owner of name 'org.gnome.SettingsDaemon'

Hippytaff
October 14th, 2010, 10:29 PM
Thanks for being there in my panic - once I rebooted after reinstalling it worked :-)

can't let my daughter be without peppa pig at tea time - makes life easier for me too ;-)

nothingspecial
October 14th, 2010, 10:31 PM
Again,

Where, in your file system (ie /media or /mnt or ?) is the buggered Peppa pig vid?

nothingspecial
October 14th, 2010, 10:32 PM
Thanks for being there in my panic - once I rebooted after reinstalling it worked :-)

can't let my daughter be without peppa pig at tea time - makes life easier for me too ;-)

I think the dad is funny :)