View Full Version : [ubuntu] Installation help!

October 14th, 2010, 12:12 AM
This is my first post on the forum...

I need help i just installed Ubuntu on a Cd-r on my macbook.
I resarted it and put in the disc and held the option/alt key.
It came up with the options Macintosh HD then a few seconds later it had a CD images and said "Windows" i laughed then went to it It started with a black screen the said ISO linux then a name and went to a flashing under score thing then the white flashing underscore disapeared... Then it was just a black screen. I waited for mabye 2 or 3 minutes then held my power button and shut down and tried agian same thing happend but this time after the underscore my computer just shutdown.

Im trying to RUN (not install....yet) on my macbook from a CD-r CD...in disc utility it said it burn successfully..

Any ideas how to fix it???



October 14th, 2010, 12:50 AM
hi, and welcome to the forum!

Which macbook are you using? (year and preferably processor please)

October 14th, 2010, 04:46 AM
What version of Ubuntu did you tried to install?

October 14th, 2010, 06:51 PM
When i go to about this mac then moe info it says (first 3 lines)

Model Name: MacBook
Model Identifier: MacBook5,2
Processor Name: Intel Core 2 Duo

Um not sure what year it is I gogt it last year in july (i think they came out with a new one right after i got mine)

I downloaded the one right off....http://www.ubuntu.com/desktop/get-ubuntu/download
IT was the Ubuntu 10.10 32-bit (i also downloaded the "netbook" version but have not installed it to a CD or USB yet.

I tred on another disc but this time it was a 4.7 GB DVD+RW this time my other was a 700MB TDK CD-R (it figured it wasnt enought memory)

I went and tryied it on my vista (the 4.7 GB disc) and man that sucker messed up the sceen was bright orange and had theese blue flashing symbols all over it then it went purple and had flashing lines on it....Thats when i didnt try agian untill i got some help haha.

Any Ideas what went wrong? Do you think i should try to burn the "netbook edition"?

October 14th, 2010, 08:05 PM
I think Core 2 Duo is 64 bit, not 32. You should try the 64 bit version instead. If you want, try looking at "about this mac", "more info" and seeing if it says which it actually is. Good luck!