View Full Version : [ubuntu] Movie Player and VLC not working after upgrade

October 13th, 2010, 01:52 PM
I am on a Dell Inspiron 15n that came preloaded with Ubuntu. The upgrade to 10.04 was fine, but I waited awhile after release to do it. I upgraded to 10.10 on Sunday, and tried to use my dvd drive for the first time yesterday. Movie Player is just unresponsive when I try to play disks, but is fine with media I have on my hard drive. VLC will play the disks, but it isn't smooth - almost like the disk is scratched and the audio plays weird. It is also playing media not from the drive fine.

I don't know what additional hardware details I need to include in this, but if more information is needed, let me know.


My disk drive specs are:
Optiarc DVD +-RW Ad-7560S Firmware Version SD05

I'm going crazy here, someone please help!

Ok here's what I've got now:

VLC player is working fine now, and I was able to run a benchmark, but I'm still not having luck with Movie Player. However, VLC is my preferred player, so I'm just going to be happy with the results for now.

I went to: https://help.ubuntu.com/community/Medibuntu and ran the commands, then went into the package directory and it found some packages that needed upgraded. (There hadn't been any before I ran the Medibuntu commands.) Installed those and rebooted, and VLC is working fine.