View Full Version : Installation from USB drive : "no operating system"

October 13th, 2010, 11:02 AM
I am having problems installing Ubuntu 10.10 Netbook Edition on my Lenovo Ideapad S10 (currently running Window 7) from an USB drive.

Following the official instructions, I downloaded the ubuntu-10.10-netbook-i386.iso file on my computer and then used the Universal-USB-Installer- to transfer it to my USB drive. When I tried to boot the computer from the USB drive it said "no operating system". But I checked and the files are indeed in the USB drive!

The first time the USB drive was formatted under NTFS. So I erased the disk and re-formatted it under FAT32 but I had exactly the same message.

Has anyone any idea of what I could do to fix my problem? I searched the forum for similar issue but didn't find anything useful..

PS : I had installed Ubuntu 10.4 on the same computer with the same USB drive before and it had worked very well (I had to come back to Window because wireless wasn't working).