View Full Version : [ubuntu] Installing Parallels Tools

October 13th, 2010, 01:18 AM
I just installed Ubuntu as a virtual machine in my MacBook, and then tried to Install Parallels Tools, but i got a message telling me "i don't have the permissions for doing it". I thought i could from the root user, but i just learned the root user cannot be activated from Ubuntu, i tried from the terminal but i just don't know how to execute the installer from there,

Can anybody help me with this problem?

October 13th, 2010, 08:52 PM
Me too i need help with parallel tools!

This is my courrent situation: i've a macbook complete with snow leopard etc. i installed parallel tools and then windows xp. since here everything went smoothly.

Now i want to install linux ubuntu. I downloaded it and now i'm creating a new machine for it. My problem shows up because when i must allocate the drive space there are only two options instead of three:

- erase and use the entire disk
- specify partition manually (advanced)

I know there should be also:

- install alongside with other operation system

Now i would like to know why there isn't this option and what should i do.

Thanks a lot to everyone who'll answer me!!