PDA

View Full Version : [ubuntu] gnome invisible



SpockPrime
October 12th, 2010, 06:47 AM
i was messing around in ccsm (opacity, brightness and saturation) and now everything is invisible, is there anyway to fix this without reinstalling Ubuntu

sikander3786
October 12th, 2010, 06:55 AM
At the login screen, press Ctrl + Alt + F1, it will take you to a console. Login using your credentials. The better option will be to remove compiz with all its configuration and reinstall it later.


sudo apt-get remove --purge compiz


sudo apt-get install compiz

After completion, press Ctrl + Alt + F7, you will see the login screen, login and see if it helped.

SpockPrime
October 12th, 2010, 04:03 PM
I have Ubuntu set to auto login so no login screen but when i was on my desktop i was able to ctrl-alt-f1 and remove compiz but it didn't help.

sikander3786
October 12th, 2010, 06:02 PM
Remove the compiz config file from .config and restart.


rm -R /home/username/.config/compiz

SpockPrime
October 12th, 2010, 06:36 PM
unfortunately that didn't work either, i appreciate you time and help but i think i will just reinstall. thanks again

ft-Orchard
October 12th, 2010, 10:00 PM
Deleting ~/.gnome should work.
The factory settings will be restored.

(restart after.)

SpockPrime
October 12th, 2010, 11:14 PM
would i do it like this?

rm -R /home/username/.gnome


if so it said no such folder.

lkjoel
October 12th, 2010, 11:56 PM
would i do it like this?

rm -R /home/username/.gnome


if so it said no such folder.
Try:

rm -rf ~/.gnome
rm -rf ~/.gnome2

I think they mean .gnome2.