PDA

View Full Version : [ubuntu] Graphics Initialization Failed Error when try to boot from usb



lstagner
October 12th, 2010, 03:58 AM
Hey Everybody,

I just bought a Toshiba NB255-N250 netbook and I want to set it up as a dual boot like my Desktop. I downloaded Ubuntu 10.10 Netbook and loaded on a SanDisk 4 Gb flash drive using the latest USB Universal installer. When I booted from the USB I get the following message.

graphics initialization failed
Error setting up gfxboot
boot:

I get this error with both the Netbook and Desktop editions.
I check the USB on another system and it worked fine.

Here are the specs for my computer:
http://laptops-specs.blogspot.com/2010/06/toshiba-mini-notebook-nb255-n250.html

If I were to hazard a guess as to the reason I would say that the graphics card I have is not yet supported.

jayhoytt
October 15th, 2010, 02:28 AM
I am having the exact same issue with the Toshiba NB255-245.

jayhoytt
October 18th, 2010, 12:23 AM
Perusing other threads on this forum, I encountered the following solution for the problem above:

Upon encountering the error, simply type "help". Installer proceeds to load as expected.

Jacob111
October 26th, 2010, 04:15 AM
Oh, well that's stupid. I've been fighting with this for weeks. Why did it take me so long to find this? Thanks a TON.

John Q (be)
November 2nd, 2010, 05:08 PM
Hi guys;

I was installing 10.10 on an old (read really OLD) IBM.
First I've used the on-board GFX and got the same error.

Changing the GFX to a PCI GFX card solved my problem instantaneously...

Maybe this in not related to the USB problem however I wanted to share this with you all.

John

JohnM1
November 13th, 2010, 12:06 PM
Upon encountering the error, simply type "help". Installer proceeds to load as expected.

Thanks, I had the same problem booting from an external USB CDROM

Typing "help" solves the problem, and allows me to boot the CD.

Mudmanc4
November 20th, 2010, 12:00 AM
Installing 10.1 from internal optical drive produces the same results on dell | D810 , typed help and the options screen comes up , but obviously the wmi driver has not been installed because none of the f keys function. I have not found a solution as of yet. Over writing all data right now ( clearing it ) since i had suse installed.

workin on it

[EDIT: I had a bad download iso , of my own doing - [Solution : check your download size and or just re download the iso and get a fresh image ]

beercz
December 21st, 2010, 11:50 PM
Hi Guys - I had exactly the same problem on my son's Toshiba NB250 netbook.

Typing 'help' at the boot prompt worked!

I would never have thought of that.

Thanks again.

microsafe17
February 25th, 2011, 11:56 PM
I had the same issue and typing help also fixed me, thanks for the fix. My machine was a Toshiba NB305 booting from a USB drive.

Hamid_1978
July 8th, 2011, 05:00 PM
I'm still didn't succeed to install the Ubuntu on my Micro client server. After typing "help" a screen appears with some installation steps. After a while everything turns black and nothing happends. What els can i do?

Thanks!

ethanthesweet
September 1st, 2011, 11:56 PM
mkay well im getting this with the cd version. i have an old hp pavilion dv9000 and even when i type help it will bring up the splash page, then it will go black and stay black. ive even tried waiting for over an hour

smleimberg
June 13th, 2012, 05:14 AM
After getting the gfxboot error, typing "help" at the boot prompt brought me to the "HELP INDEX" where I just hit enter to boot.

iso: Xubuntu 12.04 Alternate i386

oldos2er
June 13th, 2012, 05:39 PM
smleimberg, please start a new thread; this one's two years old.