View Full Version : [ubuntu] Ubuntu 10.10 installation forward button not enabled

October 11th, 2010, 07:00 PM
Hey guys,I'm obviously new at this.I'm trying to install ubutnu 10.10 form a live CD.The GUI starts normally,I choose a time zone,keyboard layout and fill in the "Who are you?" page.After all the loading is done ,at the bottom of the screen a message is displayed that says " Ready when you are ..." however the "Forward" button never gets enabled ,what can I do about that ??
Many Thanks

October 11th, 2010, 07:06 PM
it might be outside the screen, click "enter" to see what happen

October 11th, 2010, 07:08 PM
I tried that at first but sadly it doesn't work ,I even tried placing the cursor inside one of the text boxes and on the page's frame to make sure that the enter would do anything ,but still nothing :(

October 11th, 2010, 07:19 PM
its a fresh install right ? which graphic hardware ?

October 11th, 2010, 07:25 PM
Well I have/had vista on the machine I'm installing ubuntu on but I'm not making it a dual-boot or anything I chose the "use the whole disk" option so I guess it's considered as a fresh install.For the graphics hardware it's an nVidia GeFore Go 7400 .
Vista's hell ,I beg on to you don't let me go back there :D

October 11th, 2010, 07:28 PM
Something that could help ,I'm allowed to write in the console at the bottom of the window ,maybe there's like a terminal command for forward or to enable the "Forward" ?

October 11th, 2010, 07:40 PM
Hey I solved it !! The forward button was enabled when I made the user name start with a lower case letter instead of an upper case one .A very big duh at me :D How do I mark this thread as sloved ??

October 11th, 2010, 07:45 PM
It is in the 'thread tools' menu.

October 12th, 2010, 10:15 PM
Thanks for posting that, I got stuck making a fresh install. This needs to be fixed quickly...
Oh, and hooray for Google! And being able to run Ubuntu live...
Have a bag of popcorn.:popcorn:

October 13th, 2010, 02:30 AM
Hell yeah!!! thnx dude, that worked and now im just waiting for the rest of the installation

October 23rd, 2010, 11:41 AM
I am having the same problem. However I did not have any opportunity to enter any name or anything yet. So the solve here does not help. Any ideas?

October 23rd, 2010, 02:58 PM
Just an FYI guys, BTW I am fairly new to Linux/Unix myself, in the Unix world, user names and passwords are case sensitive. As we know, only passwords are case sensitive in Windows and logging into web services/sites.

I totally forgot too, so I was getting the grayed out FORWARD button too. So the best thing to do when setting up new user names -- stay with all lower case and just concentrate on making a strong password with upper, lower, numbers and non alpha numeric characters.

October 23rd, 2010, 03:06 PM
I am having the same problem. However I did not have any opportunity to enter any name or anything yet. So the solve here does not help. Any ideas?

Which screen are you on when it won't go forward?

What's the last action you took?

January 22nd, 2011, 07:54 PM
Changing the user name to lower-case solved the problem.

As some one mentioned this needs to be fixed quickly.


March 3rd, 2011, 04:31 AM
Similar thing happened to me and was extremely confusing...

In the username, I was using a "dot"... In my Windows installation at work, our usernames are "firstname.lastname" and so was using the same for this username for, like "john.smith"...

It wasn't obvious that all the other fields had the green check and this one didn't...

The same way there was an error saying that passwords didn't match, it could have very well said that the username had an invalid character... Once I removed the dot, the forward button became enabled...

March 3rd, 2011, 10:46 AM
In 11.04, the user gets a better explanation.

April 14th, 2011, 03:51 PM
This is a pretty big deal. Everything else on this page has feedback, green check, short password.... Thank you ubuntu forums for saving me from starting all over.