PDA

View Full Version : [ubuntu] must input password when computer idles



Norman Thom
October 11th, 2010, 06:41 PM
I've just upgraded to Ubuntu 10.10 hoping this would solve my problem. Unfortunately not. since Ubuntu 10.04 I've had this irritating problem. Each time the computer goes idle ( screensaver etc.), the OS has me sign in with my password. I am also required to password the opening of certain software sp Amarok and at start up I have to password the use of my keychain. Does anyone know of a fix for this. It truly is annoying.

Thanks in advance
Norm

TeoBigusGeekus
October 11th, 2010, 06:45 PM
For the screensaver, go to Administration->Preferences (or was it System?)->Screensaver. There should be a checkbox about it.

arpanaut
October 11th, 2010, 06:56 PM
Norm,

This is an ongoing issue. Simple solution don't auto-logon.
When you logon w/password the keyring demon knows that it is truly you using the system,and most of the annoying prompts will disappear.

It is a security issue, and I don't give advice that circumvents security... Sorry.

Norman Thom
October 11th, 2010, 07:11 PM
Efxaristo Teo...

I unchecked the 'lock' checkbox and that seemed to do the trick, so far

Thanks again

Norm

TeoBigusGeekus
October 11th, 2010, 10:11 PM
Efxaristo Teo...

I unchecked the 'lock' checkbox and that seemed to do the trick, so far

Thanks again

Norm
Parakalo!