PDA

View Full Version : [SOLVED] No Fullscreen Youtube in Ubuntu 10.10 using latest Google Chrome Stable



Dyegov
October 11th, 2010, 05:28 PM
Well as the title says, I have pretty smooth playback on youtube videos, no problems with flash whatsoever, but when I try to go full screen the sound goes on but the image is frozen. If I go back to normal image moves again. How could I solve this?

I'm using Ubuntu 10.10 Final release 32 bits.

cariboo
October 11th, 2010, 05:47 PM
Which graphics driver are you using?

Dyegov
October 11th, 2010, 05:52 PM
I didn't install any, ubuntu just worked out of the box and never offered me proprietary drivers. It's an integrated graphics card on my Laptop (Dell Inspiron 1545)

Dyegov
October 11th, 2010, 11:02 PM
Can someone help me please?

Ckytep
October 12th, 2010, 03:56 AM
I've got the same problem here. Using the graphic driver that Ubuntu installed automatically. Video adapter is Intel GMA950 in my HP nx7300 laptop.
It worked like a charm in 10.04 :-/

jiykauu
October 12th, 2010, 03:54 PM
try to go full screen the sound goes on but the image is frozen. If I go back to normal image moves again. How could I solve this?

I'm using Ubuntu 10.10 Final release 32 bits.


Same problem, didn't have it on 10.04, on Asus laptop, with Intel graphic.

renkinjutsu
October 12th, 2010, 04:02 PM
It might be this issue here..
http://code.google.com/p/chromium/issues/detail?id=55954
They have a fix, but it hasn't been merged yet.

Dyegov
October 12th, 2010, 05:48 PM
I don't know if I read right but that doesn't seem to have anything to do with my problem :s

khopek
October 13th, 2010, 12:32 AM
I can confirm this problem. Once I upgraded to the new release of Ubuntu, flash no longer works in Fullscreen. The only trick I have found to some sites is to PAUSE the video, then fullscreen it, then unpause the video.

Very annoying though. Also, annoying that the ESC keep does not work to exit out of fullscreen anylonger. One has to use the mouse to click the screen first, then Esc will work.

Dyegov
October 13th, 2010, 01:05 AM
I can confirm this problem. Once I upgraded to the new release of Ubuntu, flash no longer works in Fullscreen. The only trick I have found to some sites is to PAUSE the video, then fullscreen it, then unpause the video.

Very annoying though. Also, annoying that the ESC keep does not work to exit out of fullscreen anylonger. One has to use the mouse to click the screen first, then Esc will work.
We don't seem to have the same problem, since mine doesn't work full screen even if I pause it before going full screen, and my ESC key always works to exit the full screen (which doesn't work properly).

rs31337
October 13th, 2010, 01:27 AM
I think we have the same problem. I'm running Ubuntu 10.10 on a Dell Inspiron e1405 aka m640.

My Graphics Card:

00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)

It has to be something with chrome (I'm using the version straight from google's website)... because it works fine with Firefox.

SpockVulcan
October 13th, 2010, 01:31 AM
I have the same issue I have found that going in and out of full screen a few times will solve it

seismicmike
October 13th, 2010, 02:18 AM
00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 0c)
00:02.1 Display controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 0c)


I have the same problem as OP, but in both Chrome AND Firefox. Found it interesting that this doesn't seem to be a problem with the flash player itself. Check out these results from around the internets. Does the following play in Fullscreen for me?



Site Firefox Chrome
Youtube No No
Daily Motion No Yes
Vimeo No No
ESPN Yes Yes
NFL.com Yes Yes
MLB.com Yes No
Hulu Yes Yes



I did also notice that sometimes I could not get it to work in fullscreen at all, while at other times, going back and forth a couple times will eventually get it to work. the No's on here are ones where I couldn't get it to work at all.

I'd be very interested in finding out what the cause of this is and if there's a fix. I have a hard time believing it's flash because some sites work while others don't. I also have a hard time believing it's my browser since it's both FF and Chrome. I also have a hard time believing that it's my drivers, b/c it was working fine until I upgraded from 10.04 to 10.10 using APT the other day.

Thanks.

Dileepa Rajapaksha
October 13th, 2010, 02:18 AM
same problem .... some time works but some times not...both in fir fox and chrome...

seismicmike
October 13th, 2010, 02:21 AM
Here's a thought. While I did my research and typed out my explanation of my problem, I had a youtube video buffering in firefox. After I finished typing this out, I went back to that video and the buffer was full. I thought, just for the heck of it I'd try it fullscreen, and it worked! Perhaps it's an issue with trying to switch before the buffer fills up. So try letting the buffer fill before going to full screen and see if that fixes the problem.

Netnai
October 13th, 2010, 04:39 PM
...So try letting the buffer fill before going to full screen and see if that fixes the problem.

I have the same problem with Chromium and Firefox.
Fill the buffer doesn't solve the issue.
And i have also a Dell, Latitude D510.

Any clue?

jiykauu
October 14th, 2010, 12:09 AM
Does any one ask Ubuntu debugers or staff or whatever about it?

3dgard
October 14th, 2010, 08:35 AM
Hey guys! I had the same problem, and I found the solution!


sudo mkdir /etc/adobe
sudo su
sudo echo \"OverrideGPUValidation = 1\" >> /etc/adobe/mms.cfg

The solution was posted on the following website:

http://www.noobrescue.com/blog/flash-fullscreen-doesnt-work-on-ubuntu-10-10

Dileepa Rajapaksha
October 14th, 2010, 01:38 PM
Hey guys! I had the same problem, and I found the solution!


sudo mkdir /etc/adobe
sudo su
sudo echo \"OverrideGPUValidation = 1\" >> /etc/adobe/mms.cfgThe solution was posted on the following website:

http://www.noobrescue.com/blog/flash-fullscreen-doesnt-work-on-ubuntu-10-10

Thanks man.... Itz work...:P

fordp
October 14th, 2010, 07:00 PM
Hey guys! I had the same problem, and I found the solution!


sudo mkdir /etc/adobe
sudo su
sudo echo \"OverrideGPUValidation = 1\" >> /etc/adobe/mms.cfgThe solution was posted on the following website:

http://www.noobrescue.com/blog/flash-fullscreen-doesnt-work-on-ubuntu-10-10

Worked for me too. Thanks.

3dgard
October 14th, 2010, 07:54 PM
No problem!! Glad it worked! :popcorn:

Netnai
October 14th, 2010, 10:13 PM
Here works too. 3dgard, you rules! :D

zeating
October 14th, 2010, 10:21 PM
When you click fullscreen do you see a black box? if so try to minimize

clay005
October 15th, 2010, 06:12 AM
Hello guys.

I do have this kind of problem but a little different. When i go to full screen everything seems fine, but later my pc hangs-up completely.

please help me..

enantiomer2000
October 16th, 2010, 05:53 AM
I can confirm the exact same issue. No proprietary driver have an asus p5q-em motheboard with integrated intel graphics chip. I can watch HD video just fine but as soon as switch to fullscreen, the video freezes but the sound still plays. No problem in 10.04 but when I upgraded to 10.10 it doesn't work. I think I have actually seen it work a few times but the vast majority of time it doesn't work. Have tested it on Firefox and Chromium.

enantiomer2000
October 16th, 2010, 06:07 AM
Ok I can confirm that this fixed it but does that mean after doing that fix, there is no hardware acceleration anymore? I can still play 1080p video, so I suppose its ok...

hamidoo
October 16th, 2010, 01:38 PM
Hey guys! I had the same problem, and I found the solution!


sudo mkdir /etc/adobe
sudo su
sudo echo \"OverrideGPUValidation = 1\" >> /etc/adobe/mms.cfg

The solution was posted on the following website:

http://www.noobrescue.com/blog/flash-fullscreen-doesnt-work-on-ubuntu-10-10

Works perfectly!
thx bro
cheers

chilloutmo
October 21st, 2010, 07:21 PM
I have exact the same issue but the solutions did not work for me. it still hangs up on full screen. can anyone please help ?
here are some details:
the mkdir solution doesn't work, it says something like etc/adobe/ "file exists"
I tried to look at the mms.cfg through gedit and the file was empty, there was only overridegpuvalidation, I changed that manually from true to one, but still nothing. I tried so many things but the problem remains. in every browser.

kernelles
October 22nd, 2010, 05:55 PM
Hey guys! I had the same problem, and I found the solution!


sudo mkdir /etc/adobe
sudo su
sudo echo \"OverrideGPUValidation = 1\" >> /etc/adobe/mms.cfgThe solution was posted on the following website:

http://www.noobrescue.com/blog/flash-fullscreen-doesnt-work-on-ubuntu-10-10

This worked for me! Thanks

iferbas
October 24th, 2010, 04:53 AM
i solve it!!!

just right cick on the video (configure flash) go to setting and then click on local storage and drag it to ilimit and that's it! full screen works perfectly... please post this on any ubuntu forums to help with this problem

luckstrikes
October 24th, 2010, 06:12 AM
phew! works for me too! thanks for the lifesaving solution!

sticky_icky
October 28th, 2010, 09:42 PM
Re: Youtube fullscreen bug with dual monitors
I HAVE THE SOLUTION for this problem, for everybody that has flash issues, when all embedded flash goes fullscreen on every site except youtube or googevideos. I HAVE THE SOLUTION for this problem, for everybody that has flash issues, when all embedded flash goes fullscreen on every site except youtube or googevideos.

I wish to christ i could have found this years ago... i have the same problem, main monitor is 1440x900, running an xfx geforce 7600gt, and everything but youtube works. flash/youtube/ubuntu=HUGE #$^@##@ headaches for years. i tried litterally hundreds of workarounds or fixes, HOURS of time trying to get the stupid flash fixed for more than 2 minutes, and not one single thing worked, ever, until now.t

ubuntu forums had been completely useless to me, in those endeavors, wasted much time for nothing, though, in fairness to the buntu, i fully acknowledge the fruitful efforts of the ubuntu team, the linux world has made HUGE strides forward since i started with slackware7. with ubuntu, the reality is that aside from arbitrary reference, i haven't needed the forums, everything but flash, some really obscure software, works like a charm, since the nvidia driver issues have been sorted.(btw, for me, the only way to install properly working nvidia drivers/nvidia settings/flashplugin is with apt from terminal after stopping gnome...not with synaptic from the desktop)

since nothing's ever worked for me, i didn't bother reading the thread, i'd be shocked if it was mentioned... anyway, after a routine cleaning/reinstallation of firefox i happened across this: http://www.addonfox.com/ (http://www.addonfox.com/), which icludes some really good addons for firefox....also some bs, the converter, swifclick, and windowshopper addons pissed me off...

the real gem of that collection, which i had never found before is:

flashvideoreplacer 1.0.5 (https://addons.mozilla.org/en-US/firefox/addon/161869/)

it "replaces embedded flash videos with quicktime or windows media player compatible videos." WHAT THAT MEANS IS IT COMPLETELY REPLACES THE WHOLE, STUPID, YOUTUBE/GOOGLEVIDEO GUI AND EMBEDS IN ITS PLACE MPLAYER.
(in the preferences,the selection for plugin/mimeType, is "windows media player (application/x-mplayer2)

hall-o-fu#%ing-luja!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

this is the only thing that has ever worked for me, and it seems to be a really solid addon, so far as i can tell, not buggy, video looks great-not choppy, options exist to automatically choose the quality of youtube videos, choose cache size(default is 2megs), enable post processing, all the gnome mplayer interface settings, etc. it doesn't seem to change anything on any video sites except youtube/googlevideos, and optionally vimeo and blip.tv etc. only problem is i haven't been able to get the youtube playlist to autoplay the next vid.

if you are frustrated wit yt/google, try this. i can confir, it works with gnome mplayer on 10.04.1 LTS. i have every video and audio application i could find, though, not sure of the impact other packages have on mplayer/vice-versa.

hope this works for you, NO need to thank me if it does, but--

PLEASE PLEASE PLEASE help others when you have solutions.

god bless.



I wish to christ i could have found this years ago... i have the same problem, main monitor is 1440x900, running an xfx geforce 7600gt, and everything but youtube works. flash/youtube/ubuntu=HUGE #$^@##@ headaches for years. i tried litterally hundreds of workarounds or fixes, HOURS of time trying to get the stupid flash fixed for more than 2 minutes, and not one single thing worked, ever, until now.t

ubuntu forums had been completely useless to me, in those endeavors, wasted much time for nothing, though, in fairness to the buntu, i fully acknowledge the fruitful efforts of the ubuntu team, the linux world has made HUGE strides forward since i started with slackware7. with ubuntu, the reality is that aside from arbitrary reference, i haven't needed the forums, everything but flash, some really obscure software, works like a charm, since the nvidia driver issues have been sorted.(btw, for me, the only way to install properly working nvidia drivers/nvidia settings/flashplugin is with apt from terminal after stopping gnome...not with synaptic from the desktop)

anyway, after a routine cleaning/reinstallation of firefox i happened across this: http://www.addonfox.com/ (http://www.addonfox.com/), which icludes some really good addons for firefox....also some bs, the converter, swifclick, and windowshopper addons pissed me off...

the real gem of that collection, which i had never found before is:

flashvideoreplacer 1.0.5 (https://addons.mozilla.org/en-US/firefox/addon/161869/)

it "replaces embedded flash videos with quicktime or windows media player compatible videos." WHAT THAT MEANS IS IT COMPLETELY REPLACES THE WHOLE, STUPID, YOUTUBE/GOOGLEVIDEO GUI AND EMBEDS IN ITS PLACE MPLAYER.
(in the preferences,the selection for plugin/mimeType, is "windows media player (application/x-mplayer2)

hall-o-fu#%ing-luja!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

this is the only thing that has ever worked for me, and it seems to be a really solid addon, so far as i can tell, not buggy, video looks great-not choppy, options exist to automatically choose the quality of youtube videos, choose cache size(default is 2megs), enable post processing, all the gnome mplayer interface settings, etc. it doesn't seem to change anything on any video sites except youtube/googlevideos, and optionally vimeo and blip.tv etc. only problem is i haven't been able to get the youtube playlist to autoplay the next vid.

if you are frustrated wit yt/google, try this. i can confir, it works with gnome mplayer on 10.04.1 LTS. i have every video and audio application i could find, though, not sure of the impact other packages have on mplayer/vice-versa.

hope this works for you, NO need to thank me if it does, but--

PLEASE PLEASE PLEASE help others when you have solutions.

god bless.I HAVE THE SOLUTION for this problem, for everybody that has flash issues, when all embedded flash goes fullscreen on every site except youtube or googevideos.

I wish to christ i could have found this years ago... i have the same problem, main monitor is 1440x900, running an xfx geforce 7600gt, and everything but youtube works. flash/youtube/ubuntu=HUGE #$^@##@ headaches for years. i tried litterally hundreds of workarounds or fixes, HOURS of time trying to get the stupid flash fixed for more than 2 minutes, and not one single thing worked, ever, until now.t

ubuntu forums had been completely useless to me, in those endeavors, wasted much time for nothing, though, in fairness to the buntu, i fully acknowledge the fruitful efforts of the ubuntu team, the linux world has made HUGE strides forward since i started with slackware7. with ubuntu, the reality is that aside from arbitrary reference, i haven't needed the forums, everything but flash, some really obscure software, works like a charm, since the nvidia driver issues have been sorted.(btw, for me, the only way to install properly working nvidia drivers/nvidia settings/flashplugin is with apt from terminal after stopping gnome...not with synaptic from the desktop)

anyway, after a routine cleaning/reinstallation of firefox i happened across this: http://www.addonfox.com/ (http://www.addonfox.com/), which icludes some really good addons for firefox....also some bs, the converter, swifclick, and windowshopper addons pissed me off...

the real gem of that collection, which i had never found before is:

flashvideoreplacer 1.0.5 (https://addons.mozilla.org/en-US/firefox/addon/161869/)

it "replaces embedded flash videos with quicktime or windows media player compatible videos." WHAT THAT MEANS IS IT COMPLETELY REPLACES THE WHOLE, STUPID, YOUTUBE/GOOGLEVIDEO GUI AND EMBEDS IN ITS PLACE MPLAYER.
(in the preferences,the selection for plugin/mimeType, is "windows media player (application/x-mplayer2)

hall-o-fu#%ing-luja!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
i realise that your problem is with chrome, but this is THE solution for the same problem in firefox, and i'm trying to get this info out there...

this is the only thing that has ever worked for me, and it seems to be a really solid addon, so far as i can tell, not buggy, video looks great-not choppy, options exist to automatically choose the quality of youtube videos, choose cache size(default is 2megs), enable post processing, all the gnome mplayer interface settings, etc. it doesn't seem to change anything on any video sites except youtube/googlevideos, and optionally vimeo and blip.tv etc. only problem is i haven't been able to get the youtube playlist to autoplay the next vid.

if you are frustrated wit yt/google, try this. i can confir, it works with gnome mplayer on 10.04.1 LTS. i have every video and audio application i could find, though, not sure of the impact other packages have on mplayer/vice-versa.

hope this works for you, NO need to thank me if it does, but--

PLEASE PLEASE PLEASE help others when you have solutions.

god bless.

JosephC
November 4th, 2010, 10:26 PM
sudo mkdir /etc/adobe
sudo su
sudo echo \"OverrideGPUValidation = 1\" >> /etc/adobe/mms.cfg


Beautiful fix, 3dgard. Thank you for posting it. I've been plagued by this problem for 2 years.



i solve it!!!

just right cick on the video (configure flash) go to setting and then click on local storage and drag it to ilimit and that's it! full screen works perfectly... please post this on any ubuntu forums to help with this problem

I already used the above fix. If this also works, I wonder what the overarching explanation is.

OlaugeB
November 12th, 2010, 08:20 PM
thank you! 10.10 here.

sudo mkdir /etc/adobe
sudo su
sudo echo \"OverrideGPUValidation = 1\" >> /etc/adobe/mms.cfg

works well

Dark7man
November 17th, 2010, 06:08 PM
Thanks dude! Worked a treat! :) Much appreciated!

Money Man
November 19th, 2010, 08:09 PM
Hey guys! I had the same problem, and I found the solution!


sudo mkdir /etc/adobe
sudo su
sudo echo \"OverrideGPUValidation = 1\" >> /etc/adobe/mms.cfg

The solution was posted on the following website:

http://www.noobrescue.com/blog/flash-fullscreen-doesnt-work-on-ubuntu-10-10

This was the fix for me too. thanks

myolbug
November 21st, 2010, 05:01 PM
I am running Mint 10 64bit and this halfway solved my problem. In Firefox: When I go to Youtbube, the video isn't there, the controls don' show etc. If I click the lower right side of the screen, where the full screen button would be if I could see it, I can get it to go full screen, then I see it. It will not play in lower size.
However, using Opera, all flash works right the first time.

myolbug
November 25th, 2010, 04:39 AM
Does anyone have any idea on this? ON Mint 9 it's fine, but Mint 10 I can't get Youtube to work normally.

Crash~Override
November 27th, 2010, 01:35 AM
Hey guys! I had the same problem, and I found the solution!


sudo mkdir /etc/adobe
sudo su
sudo echo \"OverrideGPUValidation = 1\" >> /etc/adobe/mms.cfg

The solution was posted on the following website:

http://www.noobrescue.com/blog/flash-fullscreen-doesnt-work-on-ubuntu-10-10

Perfect! Excellent solution :)

realloc
November 27th, 2010, 07:01 AM
This worked for me:


#Install "CompizConfig Settings Manager"
sudo bash # root shell
apt-get install compizconfig-settings-manager

# While you're in the shell, I recommend...

# Install extra plugins. The 'burn' effect is awesome and should be the
# default window close animation.
apt-get install compiz-fusion-plugins-extra


Then go to System > Preferences > CompizConfig Settings Manager

...and activate the plugin "Video Playback".

This worked with my integrated Intel Video chip in an HP Pavilion DV4000. My symptom was that Youtube video would freeze up when switched to fullscreen, but Hulu.com worked fullscreen.

This plugin must flip some OpenGL setting, because after activating this Hulu.com went from being choppy with low fps to smooth and T.V.-like (and YouTube went from freezing to working smoothly).

mrnatas20
December 28th, 2010, 01:02 AM
Hey guys! I had the same problem, and I found the solution!


sudo mkdir /etc/adobe
sudo su
sudo echo \"OverrideGPUValidation = 1\" >> /etc/adobe/mms.cfg

The solution was posted on the following website:

http://www.noobrescue.com/blog/flash-fullscreen-doesnt-work-on-ubuntu-10-10

This worked for me. Also, I had to right click a flash movie, go into settings, and re-check "enable hardware acceleration." (I had unchecked it previously in attempting another 'fix' that didn't work)

Thank you!

alexcckll
December 30th, 2010, 12:07 PM
I'm not sure about doing any of this.

All I know is that I cannot at present watch paid Seesaw.com content (mostly from the BBC) fullscreen at the moment - when I was able ot with Channel 4 content about 6 months ago. Since then, all I'm running with is Lucid with all updates.

Laptop - Thinkpad R61i 7659-ABG.
Graphics - Intel X3100
Symptoms - if I attempt full screen, I can hear audio, but locks the display up entirely. I had to switch to a text console and reboot from there.

Please fix.

I have raised bug 695644 - https://bugs.launchpad.net/ubuntu/+source/flashplugin-nonfree/+bug/695644

I have not tested on my netbook, and the last iPlayer content I played - I played in a window rather than fullscreen.

JoeloRoss
January 31st, 2011, 08:04 PM
Hey guys! I had the same problem, and I found the solution!


sudo mkdir /etc/adobe
sudo su
sudo echo \"OverrideGPUValidation = 1\" >> /etc/adobe/mms.cfgThe solution was posted on the following website:

http://www.noobrescue.com/blog/flash-fullscreen-doesnt-work-on-ubuntu-10-10

It works for me in Chrome also works in Firefox whit Cooliris. ;)

lodp
February 3rd, 2011, 11:52 AM
Editing /etc/adobe/mms.cfg didn't work for me. But I found a much simpler solution: I just right-clicked the video (non-fullscreen) went to "Settings" and unchecked "Enable Hardware Acceleration". Now fullscreen works on all sites, in both Firefox and Chrome.

I'm on Kubuntu 10.10 - 64bit, Adobe Flash 10.1.102.65ubuntu0.10.10.1, and I've got an ATI Mobility Radeon HD 3600 GPU, running on proprietary drivers (fglrx).

bboyandru
February 13th, 2011, 07:53 PM
Hi,
I have Intel GMA 4500 video card and these commands, in terminal, helped me
sudo mkdir /etc/adobe
echo "OverrideGPUValidation=true" >~/mms.cfg
sudo mv ~/mms.cfg /etc/adobe/

restart firefox

from http://www.techdrivein.com/2010/11/fix-youtube-video-freeze-while-in-full.html

hansmex
February 17th, 2011, 01:23 AM
Iferbas,

Thank you, setting memory to max storage was the solution!!
THANKS YOU

hansmex

cumanacr
February 26th, 2011, 06:45 PM
Hey guys! I had the same problem, and I found the solution!


sudo mkdir /etc/adobe
sudo su
sudo echo \"OverrideGPUValidation = 1\" >> /etc/adobe/mms.cfgThe solution was posted on the following website:

http://www.noobrescue.com/blog/flash-fullscreen-doesnt-work-on-ubuntu-10-10

Thanks, it worked for me too!!!

dannystaple
March 6th, 2011, 10:26 AM
Thanks, it worked for me too!!!

This kind of worked for me - no more display lock ups, but a few videos in, the Adobe Flash Plugin itself crashed. Saying that - I've been seeing this a lot on other platforms I use (OSX, Winblows) running Flash lately. Time to look up flash plugin crash fixes...

burcs
March 9th, 2011, 08:06 AM
Having similar issues. Full screen works, it's just very choppy. Tried the fix posted here (mms.cfg) and it gave the red overlay bug on Youtube. Deleting that folder I created fixed it.

Also, my "settings" is grayed out in Flash.

http://i.imgur.com/RsPgR.png
________________

Have tried upping the storage settings in the Global settings but didn't help. Nor did enabling "Video playback" in Compiz. Reinstalling Flash through Synaptic neither. Problem in both Chromium and Firefox.

Pretty sure it's the hardware acceleration, but since I can't get to the settings not sure what to try. Card is an x1950. Any ideas?

chreko
March 14th, 2011, 12:28 AM
Hey guys! I had the same problem, and I found the solution!


sudo mkdir /etc/adobe
sudo su
sudo echo \"OverrideGPUValidation = 1\" >> /etc/adobe/mms.cfg

The solution was posted on the following website:

http://www.noobrescue.com/blog/flash-fullscreen-doesnt-work-on-ubuntu-10-10

This did work for me as well. But I wonder why? Since all users had an Intel GPU it seems that there is still a bug in the Intel-xorg driver, which needs to be handled.

And I almost forgot to say thanks to 3dgard!

opiumpoetry
March 14th, 2011, 02:11 AM
here's what worked 4 me http://ubuntuforums.org/showthread.php?p=10513659#post10513659 (http://ubuntuforums.org/showthread.php?p=10513659#post10513659) i uninstalled Adobe Flash first

masajimckee
March 20th, 2011, 03:36 AM
I've been trying to do this for awhile but when i try it it says
cannot create director '/etc/adobe': File exists

can anyone help??? i'm dying here!

racie
March 20th, 2011, 06:43 AM
I've been trying to do this for awhile but when i try it it says
cannot create director '/etc/adobe': File exists

can anyone help??? i'm dying here!

Perhaps try uninstalling then reinstalling flash.

One user posted that it was fixed after dragging up the storage meter. That didn't work for me, so I used the command line like someone suggested. Terrific find! I was worried that my integrated graphics card was just THAT bad. :P

Here it is again if y'all have missed it and don't feel like going back a page. ;)


sudo mkdir /etc/adobe
sudo su
sudo echo \"OverrideGPUValidation = 1\" >> /etc/adobe/mms.cfg

verdomde
May 11th, 2011, 12:50 PM
I've been trying to do this for awhile but when i try it it says
cannot create director '/etc/adobe': File exists

can anyone help??? i'm dying here!

I'm sure it's a bit late now- but this just means that folder already exists. start from the second line in the code and all will be well- although these lines didn't improve anything for me. (natty)

Erik500002
July 3rd, 2011, 04:23 AM
Wow man, fixed my issue on maverick was getting pretty annoying couldn't fullscreen any video. Now works like a charm thanks!