View Full Version : [SOLVED] Bluetooth mice don't work after Maverick upgrade

October 11th, 2010, 06:41 AM
Hello all,

I wanted to check in here to see if someone could help me with this before posting a bug report. My laptop is a Dell Studio 1558, and I had Bluetooth mice working fine on 10.04 Lucid. Since I use an SSD I upgraded to 10.10 Maverick right away (for the SSD TRIM support in the newer kernel) but unfortunately my Bluetooth mice no longer work. I can still see the mice in the list of Bluetooth devices, but when I try and actually connect them it just times out and says that there was an error.

I'd appreciate any help, or even some info on what kind of details would be useful to provide for a bug report on Launchpad. TIA!

October 11th, 2010, 01:02 PM
Hi, does the mouse work when booted from a live CD?

October 13th, 2010, 03:37 AM
So, I tried it using a live USB flash drive... and one mouse worked while the other didn't (it connected but didn't work). So I booted back into my install and tried it again... and somehow now they both. (And yes, I did try rebooting before). I have no idea what happened! I'm just glad it works. But now my Bluetooth icon disappeared :( (which is OK, I use GNOME Do for everything anyways).

Thanks for the suggestion, something or another fixed it... :)