View Full Version : [ubuntu] New Install Issues 10.10 64bit

October 11th, 2010, 04:27 AM
I'm trying to do a fresh install of 10.10 on a PC of mine. I made a CD and I can get to the first screen where I can install or try Ubuntu. I click install then my screen goes black for a bit. After about three minutes this is my screen:


My keyboard doesn't work, but the mouse does. There are three icons on the top right, an up/down arrow, sound, and power. None of the icons do anything when clicked. I've left the screen (above pic) up for about ten minutes and nothing happens.

I've tried to install a few times. The HDD has been wiped clean. I've tried finding a similar post on the forums, but haven't found anything. I've also looked at the help documents. I tried removing the quiet splash boot parameter.

So far nothing has worked. I've tried installing a few times as well.

Edit: I also get this just after I hit install or try. This lasts for about 15 seconds usually.

October 11th, 2010, 04:48 AM
How does the liveCD work when you choose to try without installing?

October 11th, 2010, 04:50 AM
The same thing happens when I choose Try Ubuntu.

October 11th, 2010, 02:12 PM
Actually, when I choose Try Ubuntu, I get this:

It stops there. When I choose Install Ubuntu, I get this:

No windows pop up.

I've checked the MD5 of the iso and verified it was good. I've tried burning the image on a CD and DVD.

The only thing I can come up with now is that the HDD or Drive needs to be on a certain sata port, but that doesn't make any sense to me. I'm also going to try the 32bit version and see if that makes a difference.