View Full Version : [ubuntu] Install seems to be OK, but nothing WORKS

October 11th, 2010, 01:24 AM
I'd like to apologize if this has been covered already, but I'm not sure how to search for this.

I'm installing 10.10 netbook on an older Pavilion ze5500, and the install process finishes, asks me to reboot, ect. After reboot, everything goes swimmingly until I try to move the mouse over the sidebar or toolbar at the top, where the screen flashes to black, then just the wallpaper, then the full GUI loads again as if I had just logged in. This repeats over and over until I tapped the power button, then I worked my way to the restart button on-screen, and the system restarted just fine.

Currently trying a re-install with updates from the net, any ideas?

October 11th, 2010, 01:38 AM
the update manager told me that 10.10 was available, so I tried to update my Aspire one 250 netbook. The install seemed to go fine, but after rebooting, it asks me for my password, & then passes to a blank orange screen with the mouse cursor a black x.

There is absolutely nothing else on the screen.

I typed cntl-alt-del & a window came up that asked me how I wanted to shut down. There is a help button on that window & clicking on that brought up a users manual in some kind of browser. I guess I could try to minimize that window. :/

I am totally stuck & I haven't got a clue how to fix this. I don't even know how to get a terminal open.
EDIT: my problem seems to be the same as the one described in the thread "Help! Huge problem: System won't boot!"

I'll start following that thread. With the info posted there already I was at least able to get into a terminal & see my directory structure is still there.

October 11th, 2010, 02:05 AM
Well, I finished the install with the network updates, and still no good.