PDA

View Full Version : Unable to install via USB



NuclearThermalPropulsion
October 10th, 2010, 09:13 PM
Hello,

I'd like to install 10.10 netbook edition on my Asus eee 1000, but when I choose my USB drive from the boot select screen, all I get is a single line telling me:
'SYSLINUX 3.86 2010-04-01 EBIOS Copyright (C) 1994-2010 H. Peter Anvin et al'

I have tried installing the ubuntu-10.10-netbook-i386.iso file on my USB drive many times with pendrivelinux.com's Universal USB Installer and once with the USB Creator on the .iso file, but it always gives me the same one line and nothing else. I even tried it on my Dell laptop, but still the same problem.

Any ideas?

JackNocturne
October 10th, 2010, 09:17 PM
Its a problem with SYSLINUX boot loader

Try solution from

http://ubuntuforums.org/showthread.php?p=9948980


Happy Sunday:)

NuclearThermalPropulsion
October 10th, 2010, 09:33 PM
Ok, I changed it in notepad, but now all that happens is that I get an additional line:
'Unknown keyword in configuration file: gfxboot'

JackNocturne
October 10th, 2010, 09:41 PM
Sorry i didnt specify, the solution works if you use Ubuntu's Start-up disk creator ( also knows as USB-disk creator)

NuclearThermalPropulsion
October 10th, 2010, 10:06 PM
Well, I don't have an working Ubuntu machine available (I completely screwed up my 10.04 installition a few hours ago) :'(

So I guess I should try to reinstall 10.04?

JackNocturne
October 10th, 2010, 10:14 PM
Are you using Windows?

I checked the pendrivelinux's Universal USB Installer from their site just now. Are you using the latest update as of today (10.10.10) ?? They have a new version(update) it seems.

NuclearThermalPropulsion
October 10th, 2010, 10:25 PM
Yep, I did use 1.8.0.4 in the end at least. Didn't work.

They still don't have the 10.10 netbook edition in their list, though, but they plan to add it soon, I guess.

Mattallyc
October 10th, 2010, 11:33 PM
I've had some success using unetbootin instead.
Got it to install and boot off of USB, managed to do the install to HDD but now the installed version won't boot.
YMMV...
Let me know if you get any success. The brief glimpse I got of the new version looks very nice...
Cheers,
Matt.

wilee-nilee
October 11th, 2010, 12:14 AM
Download the ISO first then use unetbootin to load the thumb. Reformat the thumb before loading to a new fat partition.
http://releases.ubuntu.com/10.10/

The edit in wordpad of the syslinux probably doesn't save correctly, it is a gedit format.

NuclearThermalPropulsion
October 11th, 2010, 07:38 PM
Thanks, it worked perfectly with unetbootin!

mrgs
October 11th, 2010, 07:43 PM
Good. Please mark the thread 'solved'.