View Full Version : [ubuntu] Ubuntu 10.10 Netbook installation failed

October 10th, 2010, 07:18 PM
Hello. I tried installing 10.10 netbook on my eeePC 1001P and the installation failed after clicking 'forward' on the screen that recommends plugging into a power source, and the internet, etc. A little zig-zag symbol with an exclamation mark in it appears in the top right corner, on the taskbar; when I click this it says 'parted_server' crashed. This is a similar problem to the one I experienced when I was installing 10.04 on this same computer. I decided to just wait until 10.10, but grr, problem still there. Any solutions?

Other than that I want to mention 10.10 seems excellent.. wireless, brightness adjustment, volume adjustment, webcam are working ... this is awesome! Now if I could just install...

October 10th, 2010, 09:23 PM
Does it also happen if you install from the alternate CD?

October 10th, 2010, 09:38 PM
Thanks for your reply.

I was not aware the netbook edition has an alternate?

October 10th, 2010, 10:18 PM
I don't think that it has. I was just suggesting to install this one in order to see that 10.10 actually installs on the machine. If not then best is to stick to the older versions.

October 10th, 2010, 10:41 PM
haha, the 10.04 netbook installer crashes just the same. And the 9.10 desktop doesn't work properly on this computer. I waited for 10.10 netbook hoping the installer would be fixed... even the 10.10 desktop installer crashes. Perhaps it is time to try the alternate :P

October 10th, 2010, 10:57 PM
I wasn't 100% certain where to post this, but my question seems to be an extension of this same thread. I installed 10.10 onto my Eee 1001HA. The installation was successful, but when it boots, after choosing which version I want, it spends some time loading and goes to a blank screen. If I put the netbook to sleep and wake it up, the password prompt comes up. When I put my password back in, it goes back to a blank screen. I've tried every version available on the list to boot from and they all do the same thing. Any suggestions on how to troubleshoot this problem?

December 26th, 2010, 01:36 PM

I have same issue also. I have tried both 10.10 & 10.04 desktop versions and also 10.10 netbook edition.

It just seams to freeze when I click Forward.

Has anyone found a solution for this?

Thanks Tom

December 28th, 2010, 03:25 PM
Hi all,

I have found the cause of the problem!

I thought i had tried everything but there was one thing i over looked?

It was down to the USB Stick, I used a SanDisk USB stick instead and all worked as it sould do! :p

January 2nd, 2011, 02:48 AM
i have the same problem

im suspicous of my USB stick so i think you might be right

i need to go get a new one

i tried installing on 2 different computers and experienced the same freeze

also ill note that there were some artifacts on the side icons when i tried the demo mode

i wonder what it is about the usb stick?