View Full Version : [ubuntu] Maverick Install error message

October 10th, 2010, 02:43 PM
I am trying to upgrade Lucid to Maverick through the upgrade manager. I keep getting this error message and the upgrade stops. How can I fix this?

W:Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/maverick-proposed/Release

I also get this message:

GPG error: http://ppa.launchpad.net lucid Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 15A8576D6E46FCADFailed to fetch http://us.archive.ubuntu.com/ubuntu/dists/lucid-proposed/Release

October 10th, 2010, 02:53 PM
First of all try to change the Update Servers from System > Administration > Software Sources, select the Main Server preferably and reload the package information. Try again. Is it solved?

October 10th, 2010, 02:59 PM
Didn't work. I still get the same message

October 10th, 2010, 03:12 PM
This one should work.


Edit: But before upgrading, it is recommended that you disable all the third party PPAs from Software Sources.

October 10th, 2010, 03:29 PM
Still no luck. Could it be that the servers are real busy?

October 10th, 2010, 03:31 PM
Didn't work. I still get the same message

Try to change to other server than official and your country one. Most of the servers (especially official one) will be overloaded as many people install/upgrade their Ubuntu today as this is official release date for 10.10 version, so many of them will get that kind of message. For me it looks the only problem is with those overloaded servers, but until you post a message that you have resolved problem I hope other people still will give you some advice.

October 10th, 2010, 03:35 PM
I think I'll just wait a day or two before I try again.

Thank you for your help