View Full Version : [ubuntu] Startup not accepting address

October 6th, 2010, 03:22 PM
Hello everyone,

I am new to Ubuntu, but will be needing it for work quite soon. I have recently tried installing Ubuntu 10.0.4 on my laptop, which runs on Windows 7. The installation seemed to be successful, but whenever I select the Ubuntu environment on start-up, something weird happens.

If I try to start Ubuntu normally, I see that it comes up with a couple of errors, neither of which I can read because they are only on the screen for about a half-second before the computer skips to the log-in screen. Except it's not the log-in screen because the log-in prompt never appears. It's just a purple background.

If I try to start Ubuntu under "recovery mode," which is the only other Ubuntu option, then it goes through much the same cycle, except it ends on an error prompt. Each option on the error prompt, when selected, continually gives the error: "Address not accepted, error -110."

Please help me get it so that I can log in to Ubuntu.


October 6th, 2010, 04:57 PM
unplugg your usb devices (mice printer etc) and boot ubuntu again

October 6th, 2010, 05:32 PM
unplugg your usb devices (mice printer etc) and boot ubuntu again

Do you mean reinstall it completely? I have tried rebooting several times with no USB devices present. The same situation occurs.