PDA

View Full Version : rails 1.1.2



jdonnell
April 11th, 2006, 05:54 PM
Has anyone tried to install rails 1.1.2?

I'm having a hell of time.

jdonnell
April 11th, 2006, 06:56 PM
I got it working. I had to install the ruby version from dapper

Adler
April 12th, 2006, 07:47 PM
jdonnell,

I just moved from SuSE to UBUNTU and had a RoR set-up going, which used LAMPP, Ruby and Rails. LAMPP is great for MySQL DB management.

What utilities have you found in the UBUNTU repositories or what have you installed so far?

jdonnell
April 12th, 2006, 11:35 PM
I usually install ruby from source, but for some reason I was using the apt-get version of ruby. If you want to use rails 1.1.2 you need the dapper version of ruby or you need to compile ruby from source.

If you want to compile try this:
http://mgreenly.metaspot.net/?p=37

If you want to use ruby from dapper try this:
http://jaqque.sbih.org/kplug/apt-pinning.html