PDA

View Full Version : [ubuntu] corrupted filesystem tarfile - corrupted package archive



gusul
September 29th, 2010, 11:16 AM
Hi,

during an upgrade process I got the message:
E: /var/cache/apt/archives/linux-image-2.6.32-24-generic_2.6.32-24.43_i386.deb: corrupted filesystem tarfile - corrupted package archive

Tried the apt-get clean
Tried changing repository

Same error. Any ideea?
Thanks

mikewhatever
September 29th, 2010, 10:25 PM
Since everything else failed:

sudo rm /var/cache/apt/archives/linux-image-2.6.32-24-generic_2.6.32-24.43_i386.deb
sudo apt-get update

gusul
September 30th, 2010, 01:53 PM
Thanks, will try this.

gusul
September 30th, 2010, 07:49 PM
Have tried. Error still the same...