PDA

View Full Version : [ubuntu] 10.04 blackened.



Pie-ence
September 26th, 2010, 10:27 PM
Hello everyone,

Here is my situation: New gateway laptop with a 330M nvidia card and windows 7. I partitioned the drive and made a dual boot with the 64bit 10.04. Everything seemed to be running fine. I installed the recommended drivers for the nvidia card (and also ran an update). I rebooted. Now I get the same thing whether in recovery mode, normal boot or even to a liveCD, first ubuntu with the five dots (with an odd green halo around them) then a few screens flash by and then blackness.

None of the f keys do anything, nor does holding shift during the boot and ctrl+alt+anything does not have an affect except ctrl+alt+delete will shut down still. Once in my frustrated button bashing I did somehow get a stretched out window saying there seems to be some graphics problem, from there I did get to a somewhat normal looking desktop. I didn't to do anything then, foolishly thinking I could do it again in the future (for some presumably unrelated reason I could not get online = no updates and no Internet help) I haven't gotten back there since.

There is nothing on the ubuntu partition and would be happy doing a clean install but the liveCD doesnt even work. Totally at a loss. Your help and time reading this is greatly appreciated.

mrgs
September 27th, 2010, 12:11 AM
Since a 10.04 live CD does not boot, have you tried 10.10 (beta)?

http://cdimage.ubuntu.com/daily-live/current/

Pie-ence
September 27th, 2010, 12:23 AM
Thats a good idea, had not thought of it, I will try 10.10 (or maybe even 9) to see what happens.

I do think its booting but there is just no video.

Pie-ence
September 28th, 2010, 06:35 AM
The 10.10 CD appears to work, im waiting for the "try ubuntu". Anyone have an ideas how i can fix this with out a clean install? I've had a mediocre time with beta versions... Uninstall the video driver (how)?

edit - I mean is that even possible?

mrgs
September 28th, 2010, 07:53 AM
The 10.10 CD appears to work, im waiting for the "try ubuntu".

I didn't get this, what do you mean?

Pie-ence
September 28th, 2010, 04:05 PM
I booted to the live CD and selected try ubuntu not install. I waited and waited - for 9 hours. I stopped it this morning so i could use windows. So I guess the live CD does not work either.

mrgs
September 28th, 2010, 06:14 PM
http://ubuntuforums.org/showthread.php?t=1470822

Pie-ence
September 28th, 2010, 06:40 PM
Thanks (Takk?) for all your help so far Morgaes.

There has been alot of people with nvidia problems, should have looked it up before eagerly installing that driver. But I am really stuck. I would do something if I could do anything. The liveCD does not work and all other roads lead to non responsive blackness - no luck in getting into a terminal of any kind. Is there some magic button I am missing (i think i have tried them all (f keys alt+ctrl+* etc))? Can I do something from windows?

thanks again.

mrgs
September 29th, 2010, 12:07 AM
Yes, it is 'takk' around here. You are welcome.

You had a 10.04 installation earlier. What about simply a reinstall of this one, 32 bit?