PDA

View Full Version : [ubuntu] Install a package for LTS Ubuntu's on a non-LTS Ubuntu



flylehe
September 26th, 2010, 02:37 AM
I am still using Intrepid (Ubuntu 8.10). Now I want to install some package from PPA (https://launchpad.net/~jd-team/+archive/jdownloader). The package offers several versions for several long term support versions of Ubuntu, including Hardy (8.04), Jaunty (9.04),...., but not Intrepid (8.10).

I was wondering if I can choose the version for Hardy to install on my Intrepid? Specifically, if I add to my /etc/apt/sources.list the following sources:


deb http://ppa.launchpad.net/jd-team/jdownloader/ubuntu hardy main
deb-src http://ppa.launchpad.net/jd-team/jdownloader/ubuntu hardy main

Will it work on my Intrepid? What shall I do to install the package on my Intrepid?

Thanks and regards!

mrgs
September 26th, 2010, 09:27 AM
8.10 is unsupported and hence a security threat. Better to try a live boot of 10.04 and afterwards a clean install, if the boot works well.