View Full Version : [ubuntu] Lucid Upgrade = no more Disk Utility

September 25th, 2010, 10:37 PM
So, I thought that I would start a new thread for this one seeing as I found nothing to help me. The problem started with automount not working and I have replied to that at http://art.ubuntuforums.org/showthread.php?p=9888916#post9888916

However, my problem is that I no longer am able to launch Disk Utility after the upgrade.

When the automount problem occurred, I wanted to check to see if the system saw my USB disk but could not launch Disk Utility.

All I get is the busy mouse icon then nothing, i tried to launch palimpsest in console but got the following error:

libgdu:ERROR:gdu-pool.c:2369:device_recurse: assertion failed: (depth < 100)

Did some Googling for that but really did not find anything referring to Disk Utility. OK, a lot on disk utility but not really understanding it all. The Launchpad entry especially https://bugs.launchpad.net/ubuntu/+source/gnome-disk-utility/+bug/571038
I did not notice a fix or anything, maybe I just missed it.

I have tried to uninstall gnome-disk-utility throught the Ubuntu Software Centre and then re-install it, but to no avail.

Any advice or anyone else having this issue?