View Full Version : [ubuntu] Ubuntu server install fails at insert disk

September 24th, 2010, 11:12 PM

i downloaded Ubuntu server from here, choosing 32-bit:

i burned the image to a CD. i booted it, and tried to install it. i went through a bunch of screens before it started to install. after a while i got an error message that reads:

"Please insert the disc labeled: 'Ubuntu-Server 10.04.1 LTS _Lucid Lynx_ - Release i386 (20100816.2)' in the drive /cdrom/ and press enter."

i don't understand this message. when i downloaded Server there was no message to save a second file for a second CD.

does anyone have any ideas?


September 24th, 2010, 11:16 PM
You're not alone having to deal with this. Have a look here: http://ubuntuforums.org/showthread.php?t=1562897

September 24th, 2010, 11:20 PM
First of all edit the title "windows server install fails" :-)

After that check the cd for defects. I think it is an option on the first menu when you boot the cd.

If the cd is defected, check the MD5SUM of the downloaded image, see below and if the MD5SUMs match, try to burn a new disc at the lowest possible speed.


September 24th, 2010, 11:54 PM
Changed the title to more appropriately reflect the topic. :)

Anyway, I remember having a problem with the 9.04 and 9.10 server when burning the disks on a Vista/7 Machine.

How are you burning the disks?

Also, come to think of it, on the machine I was having the problem with, the cdrom crapped out a little while after I ran across that error. Haven't had any problems since replacing it.

September 25th, 2010, 07:56 PM
hi all,

thanks for the information. i understand the CD i burned may have a flaw.

however, i've abandoned (for now) trying to get Server. i am back to using Desktop. (I was having trouble getting LAMP going, which is why i tried server.)

thanks again.