PDA

View Full Version : Computer problems go from bad to worse



renzokuken
April 9th, 2006, 03:26 PM
ok, last might my computer blew up. Assumed it was the PSU and i have just replaced it.

I powered it on with the case lid off and almost immediately a small fire started on my motherboard......F**K !!!

Ok, i have checked the manual and the bit that caught fire/melted/burned out just smokes both times i tried powering on since.

My mobo is an Asus A8V Deluxe........the bit causing the problem (if problem is an appropriate word) is the USBPWR56/USBPWR78 which is responsible for "USB device wake-up"

Is this going to be a case of an expensive repair job or just a brand new motherboard altogether?????

Any advice would be really helpful, especially from someone who works in PC repairs regarding costs!!

Thanks

PapaWiskas
April 9th, 2006, 03:34 PM
Well if you brought this to my support team, I work in IT...I would be changing out the Motherboard, without a doubt.

Sorry. I know that is probably not what you wanted to hear. But unless you do a bunch of circuit testing, you truly dont know what all has been damaged or if it will continue to damage other parts and burn up something else.

Fire is bad.

Stormy Eyes
April 9th, 2006, 03:46 PM
Is the motherboard under warranty? Just replace it, dude.

renzokuken
April 9th, 2006, 03:50 PM
Thats the answer i was expecting to be honest..........

oh well........gonna have to be a new mobo, thats another 100 off of my "hi-fi speaker fund".

anyone recommend a decent socket-939 mobo with an AGP slot that supports PC3200 (DDR400) ram?

i'f you'll excuse me im gonna go cry for a while

Stew2
April 9th, 2006, 04:57 PM
Ouch! My condolences on the board. That sucks! Isn't Asus's warranty something like 3 years? I have two Asus boards, I will have to check the warranty card, I dont know if it is diffrent from Canada to the UK though. Weird too... Asus boards are usually pretty much infallable.
Regards,
Stew


Edit: Shoot! I can't seem to find the warranty card... I'm almost sure it was 3 years though.

majikstreet
April 10th, 2006, 09:36 PM
eek! please tell me you didn't put out that fire with water!

ot: reminds me of a grey's anatomy episode where this lady's heart catches on fire..

Kapre
April 11th, 2006, 02:49 AM
eek! please tell me you didn't put out that fire with water!

ot: reminds me of a grey's anatomy episode where this lady's heart catches on fire..

Hey! That was just last night. She survived the operation.

renzo: Sorry for your mobo.

mips
April 11th, 2006, 08:19 AM
What about your warranty ?

You can have a look at the Gigabyte GA-K8NXP-9 motherboard.

BoyOfDestiny
April 11th, 2006, 02:24 PM
Thats the answer i was expecting to be honest..........

oh well........gonna have to be a new mobo, thats another 100 off of my "hi-fi speaker fund".

anyone recommend a decent socket-939 mobo with an AGP slot that supports PC3200 (DDR400) ram?

i'f you'll excuse me im gonna go cry for a while

Well, mine is a bit "old", I've got an asus sk8n nforce3. Has 4 slots for ram, supports dual channel and ddr 400 (have 4 x 512 running it just fine.) AGP slot, 8x. With my fancy radeon 9250 based card ;)

Mr_J_
April 11th, 2006, 05:33 PM
Sorry to hear that!
Just read another post about bad Asus boards, and I have one.

It's in my sig...
Been working fine for me. Just hope it stays working fine.
There is an AGP version for it.

majikstreet
April 11th, 2006, 06:23 PM
Hey! That was just last night. She survived the operation.

renzo: Sorry for your mobo.
yeah I know..
anyway I'll stop steering the thread off topic..

/me closes the off topic road.

renzokuken
April 13th, 2006, 04:34 PM
tis ok now.....i have a new mobo installed and i'm back....

i had to reinstall breezy but didnt take long and all my data is backed up anyway.

just glad it didnt wipe any of my hard drives, although i think it wiped out one of my RAM sticks....prollly should run memtest really but cant be arsed right now.

just glad to be back

Stew2
April 14th, 2006, 02:07 AM
Glad to hear you are back up and running! :D