View Full Version : [ubuntu] Installing 10.04 on an old Alienware

September 13th, 2010, 05:16 PM

A few years ago I purchased an Alienware computer, shortly after the warranty expired it died, and I was too disheartened to fix it so I shelved it. Recently I've been able to resurrect it and I've wanted to try to install Ubuntu on it.

The specs are (roughly):
Amd Athlon64 3800
2GB RAM (PC3200 I believe)
Dual GeForce 6800 Ultra on SLI

When I go to install Ubuntu with the disc I've created (I tried with both 32 bit and 64 bit versions and came to the same result) it hangs up with TSC Clocksource Unstable.

Admittedly I'm still wet behind the ears with linux distros, but what I've learned from reading the forums for the past week has helped me, but I haven't really made any notable progress. I've tried booting up with the noacpi, acpi=off, turning ACPI off in the bios as well, and a few other commands to try to get through to the install process, but none have seemed to work, a few have even caused a kernel panic which leads me to believe I'm doing something terribly terribly wrong.

A lot of the answers I've read involve having the tsc clocksource unstable issue pop up after the install, so as far as I know (keep in mind, mostly rookie) they really don't provide me with the context to get around my problem.

I already have Windows 7 installed and running on the machine, so I'm fairly confident it's not a hard drive issue.

So here I am, stuck. I hope there's somebody out there that's able to help me, thank you in advance.

-Kelly Carlson

September 21st, 2010, 05:01 PM
Little bump for some insight, I'm still stuck and haven't been able to figure it out.