View Full Version : [ubuntu] Lost communication with peripherals

Warren Harding
September 10th, 2010, 03:37 AM
Hello everyone,

I had a queer problem after performing the latest upgrade. My computer is about 6mo old, having worked fine to date. Upon upgrading, after putting off many smaller updates, I lost communication with the peripherals. First I lost output to my speakers, but everything else worked. I do not know if the speakers worked directly after the upgrade, but I noticed it very quickly. Otherwise, the computer seemed fine. Then, the next time I booted up, I got no communication with any peripherals. No current flows to the monitor, keyboard, mouse or speakers, but I know for certain they work. The computer sounds normal upon activation, and the CD drive functions. I cannot boot off a CD though.

This is weird, so I do not know where to start investigating. What do you recommend?

I have an AMD Phenom 4 805 processor, ASUS M3N78 motherboard, and a GE force 9500 video card.

Warren Harding.