PDA

View Full Version : [ubuntu] Installation freezes



Wotcher
September 9th, 2010, 01:56 AM
I'm performing a clean install of Ubuntu 10.04.1 LTS on an old Gateway computer. I loaded up the Live CD and started the installation. I was able to get through all the preliminary steps. But the installation froze in the "copying files" stage at 35%. Also, the box where different features appears as the installation marches along became blank.

What should I do?

tommcd
September 9th, 2010, 02:23 AM
When you boot up the Ubuntu 10.04 install CD, first run the option:
"check disc for defects" and let that run. If it reports no errors then the CD is good.
It is always good to rule out a bad CD when an install fails like this.

Also, how much memory is in the computer? What are the Gateway's specs: CPU, memory, chipset, video?

Wotcher
September 9th, 2010, 03:27 AM
Thanks for responding and for the advice.

But now after some troubleshooting, when I turn on the computer, nothing shows up on the monitor.

The computer has like 1GB memory, a 2.2 processor. But, I think I'm giving up on it. I have no idea why nothing will show up on the monitor.

simplykathy
September 9th, 2010, 04:43 AM
I have a similar situation, although I tried the regular install ubuntu desktop 10.04 first, and now the same happens on the alternative. Both disks have no errors following the check. I am installing after a partition delete with an xp disk. I couldn't partition with Ubuntu, so I used xp and restarted. All seemed well, but hung up at 33%, again. Any ideas? 1.5Gb Celeron processor, 120 Gb hdd - all IDE... old system, ms-6754 board, but worked ok. I just want a clean install of Ubuntu instead.

mrgs
September 9th, 2010, 09:33 AM
10.04 has a problem with certain screen cards. How does it work, if you try 9.10?

http://www.releases.ubuntu.com/

simplykathy
September 9th, 2010, 01:24 PM
I will give that a try... nothing else is working, so you may be right. thanks.