PDA

View Full Version : [SOLVED] Problem with VLC 1.1.4



serwwweb
September 8th, 2010, 11:47 PM
My problem is with VLC 1.1.4. Plays videos and DVD's very slowly, and with sound cuts.
This happens in Maverick and Lucid with this version of VLC. In Lucid with the version that comes by default works fine, but in Maverick the default version is 1.1.4 that comes with the option to enable hardware acceleration, but the problem persists both with this option enabled and disabled.
If anyone can help me I thank you in advance.

serwwweb
September 9th, 2010, 05:01 PM
My problem is with VLC 1.1.4. Plays videos and DVD's very slowly, and with sound cuts.
This happens in Maverick and Lucid with this version of VLC. In Lucid with the version that comes by default works fine, but in Maverick the default version is 1.1.4 that comes with the option to enable hardware acceleration, but the problem persists both with this option enabled and disabled.
If anyone can help me I thank you in advance.

Nevermind... now its working fine after todays update in Maverick.