PDA

View Full Version : [ubuntu] fluxbox question



pythonsyntax
September 8th, 2010, 01:56 PM
After you install fluxbox how do i get it to start up on ubuntu 9.10?And what are the step i need to take.

Joe of loath
September 8th, 2010, 02:57 PM
Did you install onto the desktop edition or server edition? The sever edition will start it automatically, the desktop edition you have to select it from the 'sessions' menu on the login screen.

pythonsyntax
September 8th, 2010, 02:59 PM
i useing ubuntu 9.10

Joe of loath
September 8th, 2010, 03:06 PM
Yes you said, but the desktop version (With gnome) or the server editon (terminal only)?

pythonsyntax
September 8th, 2010, 03:09 PM
desktop with gnome

Joe of loath
September 8th, 2010, 03:31 PM
Then once fluxbox in installed, log out, click the 'sessions' menu at the bottom of the screen, and fluxbox should be there.

sikander3786
September 8th, 2010, 05:09 PM
Then once fluxbox in installed, log out, click the 'sessions' menu at the bottom of the screen, and fluxbox should be there.
Before clicking 'sessions' make sure you click your username first and then the options will be visible :-)

pythonsyntax
September 8th, 2010, 05:36 PM
I don't have that on 9.10

pythonsyntax
September 9th, 2010, 01:33 PM
anyone?

Joe of loath
September 9th, 2010, 03:28 PM
I'm pretty sure you have something similar. Have a poke around and see what you can find.

pythonsyntax
September 9th, 2010, 04:39 PM
I check and i don't see that up when i login in 9.10

sikander3786
September 9th, 2010, 05:10 PM
After you install fluxbox how do i get it to start up on ubuntu 9.10?And what are the step i need to take.
So fluxbox is not listed in sessions menu in GDM. I doubt if it is installed at all. How did you install it? What is the output of



locate fluxbox


and



which fluxbox

pythonsyntax
September 9th, 2010, 05:32 PM
apt-get install fluxbox

sikander3786
September 9th, 2010, 05:40 PM
Can you please tell what options have you got under the sessions menu? Normally they are "failsafe gnome", "gnome" and "xterm".

pythonsyntax
September 10th, 2010, 03:56 AM
there no 'sessions

Nythain
September 10th, 2010, 07:31 AM
ok, when you boot your computer... before you log in, it will take you to a window where you select your username and put in your password... dont do that yet... just select your user... after selecting your user, somewhere on that screen a "sessions" menu should become available (i forgot what gdm looks like on 9.10 so i cant tell you exactly where on the screen)... in that sessions menu should have entries like GNOME, Safe Whatever, XTerm, and there should be one for Fluxbox...

select the fluxbox one, then put in your password and log in

sikander3786
September 10th, 2010, 09:04 AM
there no 'sessions
Strange. Can you somehow post a screenshot of your login screen?

There is an option in Lucid to select the default DE from System >>> Administration >>> Login Screen. It should also be present in 9.10. Try selecting fluxbox from there.

pythonsyntax
September 10th, 2010, 03:41 PM
it not let me log in to flux box?

sikander3786
September 10th, 2010, 06:38 PM
it not let me log in to flux box?
Please be a little more specific about your problem when asking for help. It doesn't let you login? How? What happens then? Any error messages?

stanca
September 11th, 2010, 04:46 PM
Check if you have the auto login enabled.

pythonsyntax
September 15th, 2010, 03:11 AM
no it not