PDA

View Full Version : [all variants] Shotwell 0.7.1 in 10.04 possible?



zedwards
September 8th, 2010, 05:39 AM
I have tried downloading including the launchpad ppa and wanted to install shotwell, but get the following error:

libgexiv2-0: Depends: libexiv2-6 but it is not installable
shotwell: Depends: libexiv2-6 but it is not installable
Depends: sqlite3 (>= 3.5.9) but it is not installable
Depends: libraw-dev (>= 0.9.0) but it is not going to be installed


Anyone else successful?

NightwishFan
September 8th, 2010, 11:25 PM
Try refreshing your packages again. This might only be temporary. I used the PPA successfully before.

zedwards
September 9th, 2010, 01:19 AM
Thank you. I actually changed servers and it seemed to do the trick.