PDA

View Full Version : [ubuntu] No input sound Ubuntu 10.04



anchorschmidt
September 4th, 2010, 09:01 AM
I'm using a Dell Vostro 1700 with Ubuntu Lucid Lynx and nothing I do with the sound preferences changes anything. I've also tried running alsamixer. no luck. Can anyone help me?

lidex
September 5th, 2010, 06:24 AM
Use the alsa-info-script to provide detailed information.
Run this command in a terminal:

wget http://www.alsa-project.org/alsa-info.sh -O alsa-info.sh && bash alsa-info.sh
Enter your user password when prompted. Choose the upload option and provide a link for the output.

anchorschmidt
September 6th, 2010, 06:12 AM
Here is the link http://www.alsa-project.org/db/?f=8aa8e20eb81a82b236c14e7be1db6860c0adf834

lidex
September 6th, 2010, 07:54 AM
Using a Terminal="Applications->Accessories->Terminal"
Open this file for editing:

gksudo gedit /etc/modprobe.d/alsa-base.conf
Insert this line at the bottom:

options snd-hda-intel enable_msi=0 model=eapd
Save. Close. Reboot.
Check your levels in alsamixer.

alsamixer
Press <F6> to select the correct soundcard.
Press <F3> to show playback levels. <F4> selects capture levels [or use <Tab>]
Use the left/right arrow keys to select and up/down arrow keys to change levels. <M> to mute/unmute.
Go to "System ->Preferences ->Sound" and make sure the correct soundcard is default and adjust your profile on the hardware tab.
On the output tab choose the correct device.

mubtasim123
February 9th, 2011, 01:32 AM
can you help me with this? sounds similar http://ubuntuforums.org/showthread.php?p=10441012#post10441012