PDA

View Full Version : [ubuntu] Bluetooth not working/detected Asus x83vb-x2



calexbg
September 4th, 2010, 06:34 AM
I'm dual booting 7 and Lucid on an Asus x83vb-x2 which comes with a bluetooth chip, unlike the x1. Originally it shipped with Vista 64bit and I imagine the bluetooth worked out just fine, but I never had a use for it.

Now I'm trying to do this:
http://ubuntuforums.org/showthread.php?t=702372

But neither windows nor ubuntu recognize any bluetooth devices in the notebook. I tried installing the vista drivers from Asus' site, but they wouldn't install until a bluetooth device is plugged in (hard to do with an internal chip!). I've done a few searches and it seems that a couple people are having issues with this notebook and the transition to Windows 7, and Asus' support line was not helpful.

I'm not very fluent in linux yet, but let me know if you need anything from terminal to help with this solution, thanks in advance.

[EDIT]

dmesg returns this:
[ 264.703164] Bluetooth: Core ver 2.15
[ 264.703229] NET: Registered protocol family 31
[ 264.703230] Bluetooth: HCI device and connection manager initialized
[ 264.703233] Bluetooth: HCI socket layer initialized

Problem is similar to this thread:
http://ubuntuforums.org/showthread.php?t=671552

Is there a way to turn the bluetooth on in the bios?