PDA

View Full Version : [ubuntu] Wireless problem! 10.4



martin.kastman
September 3rd, 2010, 02:33 PM
Hi! when I start Ubuntu with the test CD my wireless works fine/good/explended... but... when I Install ubuntu the wireless does not work? I only need to know how to activate the wireless in ubuntu? In LinuxLime it works fine... so... anyone know how to do?

all regards Martin.

cph05a
September 3rd, 2010, 02:43 PM
go to System > Administration > Hardware Drivers and see if your wireless card appears there. What kind of wireless card do you have?

martin.kastman
September 3rd, 2010, 04:55 PM
Hi, when I do that I don't get any hardware stuff coming up... I don't know what wireless card I have... I have a Fujitsu Simens Amilo li 2732 pc... Strange that it works uninstalled with the CD and not Installed...

MaindotC
September 3rd, 2010, 04:58 PM
Hi, martin.kastman. Please try following the Ubuntu Wireless Troubleshooting Guide (https://help.ubuntu.com/community/WifiDocs/WirelessTroubleShootingGuide) and let us know where you are having difficulty. In the future, this thread (http://ubuntuforums.org/showthread.php?p=6183681) will tell you how to post a wireless card issue and the typical information necessary for others to assist you. Also, check this wiki (https://help.ubuntu.com/community/WifiDocs/WirelessCardsSupported) to see if your wireless card is supported.

I really want your wireless card to work, but I need you to follow those steps first. It sounds to me like you may not have the proper driver installed or configured properly.