View Full Version : [ubuntu] Electricsheep in Ubuntu 8.10

September 2nd, 2010, 08:08 PM
I installed electricsheep from the repositories. I tried launching it from the terminal and got this:

please be patient while the first sheep is downloaded...
curl: (6) Couldn't resolve host 'v2d6.sheepserver.net'
lost contact with v2d6.sheepserver.net, cannot retrieve sheep.So I tried to install it through the script at the electricsheep website, it installed a lot of dependencies but still didn't work. It shows up as an option in gnome screensaver preferences (which I don't use) but is just a blank screen when previewed. It does not show up in xscreensaver preferences (which I do use). I do have a folder in my home directory called "electricsheep-2010-09-02", inside it are two folders "client" and "flam3". I also have a folder in my home directory called ".sheep". I would like for electic sheep to work and show up in xscreensaver. Any help would be appreciated.

September 2nd, 2010, 08:29 PM
Have a look here; http://community.electricsheep.org/node/51

It should help you more than I can.

Just keep trying it from the terminal until it says downloading sheep.