PDA

View Full Version : [gnome] Ahavi applet not showing.



roland985
September 2nd, 2010, 02:22 PM
Hi there, I am infuriated by Ubuntu's lack of choice when it comes for a panel applet network manager. As I am very new to Linux, (only known it for 3 years) I have no way of choosing what network I can use. I have a single modem, which works fine with my windows machine. Ubuntu really really sucks when it comes to networking for me!

The default one is NOT working, and there is no utility that will auto connect in both the command line and the GUI when it comes to this...
I have re installed Ubuntu 3 times to no avail.

I really like ubuntu as a stable OS, but I will have to use another distro if this problem cannot be fixed..

Would any of you people know what is causing this, and what to do about it?

dca
September 2nd, 2010, 03:02 PM
When you say 'modem', can you be more specific? For instance, in the states, the cable company gave me a 'modem'. Coaxial cable goes in one end, CAT5e goes out the other into my laptop. No muss, network-manager is set to auto-obtain IP, and it's up by the time the desktop finishes loading...

dca
September 2nd, 2010, 03:03 PM
...not to mention, is this Kubuntu or Ubuntu? In Ubuntu, the network-manager is there in panel by default.

roland985
September 3rd, 2010, 03:15 AM
Sorry for sounding angry, Ok: lets see:

The modem is connect via ethernet and works fine, that hardware is not the issue.

The frontend which is the network manager is not working, which means I cannot select my network connection.

This means I cannot connect via ethernet or via wireless. I have to use the family windoze computer to post and email ATM...

Any suggestions to what I could use to automatically kick start my ethernet?