View Full Version : [ubuntu] need driver for DC10+ capture card

September 2nd, 2010, 02:12 PM
I have Lucid Lynx installed and need a driver for my DC10+ capture card. I found one that is a .tar.gz file and cannot get it to load.

Thank you very much for any assistance.