PDA

View Full Version : [ubuntu] network problems following update



jimstar79
September 1st, 2010, 04:58 PM
hi all,

well, my ubuntu system has been running really well until this morning - software update prompt appeared on the screen, so i ran with it and let it do its thing.

A while after this, my wifi network connection started failing. I've tried rebooting and then it can take up to five minutes or more for the password (keychain) prompt to appear.

Once i have typed in the password the network connection starts to work. then cuts out. works. then fails again.

what on earth is going on? can't work when this is going on?

Any ideas? anyone with a similar experience?

gabrielshier
September 1st, 2010, 05:07 PM
what chipset do you have?
tried disabling it and enabling it?
how about power management? anyway you updated that back on?

jimstar79
September 1st, 2010, 05:24 PM
hmmm, chipset is intel on a brand new laptop.

didn't disable/enable anything.

will check out power management now.

cheers gabriel.

What are thinking btw? do you have an idea what it may be?

jimstar79
September 1st, 2010, 05:28 PM
nope, power management settings are the same.

I've just switched my laptop back on and have not been prompted for password at all. and, therefore, the network connection is idle - and not even looking for a connection.

hmmm?