PDA

View Full Version : [gnome] Phosphor screensaver configuration not working in ubuntu 10.4



gwiener
August 31st, 2010, 11:50 AM
I've upgraded recently to ubuntu 10.4. I had the phosphor screensaver configured to run a custom command by editing the phosphor.desktop file. After the upgrade, no matter what I do, the gnome screensaver ignores the configuration. Instead, it just shows some logs from the Ubuntu mailing list or something like that. I want the command that I configured back!

Thanks.

roobarb!
November 14th, 2010, 08:18 PM
Easiest way I've found is to replace gnome-screensaver with xscreensaver. Just remove gnome-screensaver using Synaptic and then install xscreensaver. Then add a Startup Application that has the command:


xscreensaver -nosplash

You'll then find a cornucopia of configuration options at your disposal under the Screensaver window. Much better.