View Full Version : [ubuntu] 10.4 x64 Installs to black screen

August 30th, 2010, 10:13 AM
Hi Peeps,

Been trying "on and off" (for a while now) to get dual booting again with 10.4 x64 on my new PC, but not having much luck.

First problem is getting 'buntu on there. Once I can do that, I can do the rest.

I am having this issue.....

Installs OK, then where you would expect the desktop to load, the screen goes black, the monitor goes off, then the "bongo's" play. (which is positive as the LIVE CD works just got a display problem)
Graphics is ATI 5870.
I tried to find the "safe video mode" in the start up options for the CD, but seems to have gone!
I tried nomodtest, noacpi & acpi=off, so far, but I'm clutching at straws there really.
Hopefully some one can help?

Also is ubuntu able to install on hardware raid as I have raid 0 now too!


August 30th, 2010, 01:33 PM
panic over just added "xforcevesa" into loading params!!!

kernel /casper/vmlinuz file=/cdrom/preseed/mint.seed boot=casper xforcevesa iso-scan/filename=/ISO/APP/linuxmint-9-gnome-dvd-amd64.iso quiet splash

initrd /casper/initrd.lz

August 30th, 2010, 10:17 PM
Your are right, it sounds like a display problem. To load the live cd, try F6 to display the boot line. Then edit the boot line to erase 'splash quiet'. This may or may not solve your problem, but, it will allow you to observe the boot process. You may get a clue from the last errors printed or the last lines on the screen when the display goes black.

I have an ATI 5700 series myself and have had no problem with 10.04 x64. Sometimes loading the live cd you have to wait extra time for the display issues to sort out (certainly no more than 5 minutes of blank screen).

Can you hit <ctrl><alt>F2 on the blank screen to raise a terminal?