View Full Version : [all variants] Amarok's gone silent

August 25th, 2010, 02:23 PM
Amarok's gone silent on me. It used to work fine until recently, even though I haven't done anything I can think of to change this apart from routine software updates.

It is only happening to me. Other users on the machine are OK.

I can play sound from other applications including Kaffeine, Skype and Audacious. The problem occurs with all file types I have tried, namely mp3 ogg and mpc.

Amarok looks like it's playing when I click play, in that the playback process bar is working and the time elapsed is displayed.

Amarok appears as a client in the PulseAudio manager.

The only thing I can see that might be odd, apart from the silence, is the big button near the top, level with and the same size as the play/pause button. I can't remember what this button is for. The symbol on it looks odd, as if an animated symbol for volume adjustment got caught on one particular frame. Clicking on this button does nothing either visually or functionally

Anyone got any ideas? Thanks!

August 25th, 2010, 07:34 PM
Solved. It turns out that the edge of the sound button acts as a kind of volume dial.