PDA

View Full Version : [ubuntu] A Problem regarding themes :(



wkhasintha
August 25th, 2010, 01:52 PM
Since of late "Appearance preference" behaves awkwardly . Normaly It is supposed to show themes in /usr/share/themes right? but now it shows themes only in ~/.themes folder. I don't know what affected the change. how do I configure it as to show themes in /usr/share/themes/,?

also whatever theme I use , Controls would stay same(Classic controls). They wouldn't be update to those of the Theme used.


http://i36.tinypic.com/2dgoupv.png

mcduck
August 25th, 2010, 04:27 PM
First thing I'd try is to check if gnome-settings-daemon is running. Just hit Alt-F2 and run "gnome-settings-daemon" to see if that fixes the problem.

Also make sure you have the required GTK2 engines installed for your themes (the one you have currently selected requires the Equinox engine, which is not available in Ubuntu's repositories so you need to install it manually).

wkhasintha
August 25th, 2010, 04:48 PM
First thing I'd try is to check if gnome-settings-daemon is running. Just hit Alt-F2 and run "gnome-settings-daemon" to see if that fixes the problem.

Also make sure you have the required GTK2 engines installed for your themes (the one you have currently selected requires the Equinox engine, which is not available in Ubuntu's repositories so you need to install it manually).

Thanx for replying bro.

gnome-settings-daemon is running but no change. Equinox theme engine is present too. Whatever theme I applied (even Ambiance) controls don't change. I reset gnome cofigs too.

167477

wkhasintha
August 26th, 2010, 04:32 AM
:(

wkhasintha
August 27th, 2010, 01:58 PM
Bumpo