View Full Version : [ubuntu] Samsung YP-910GS

August 24th, 2010, 04:13 AM
Hi all. I've been lurking here since I switched to ubuntu from (defunct) Windows last November. I've always been able to find someone else with the same problem so there was no need to register until now.

I bought a second-hand Samsung YP-910GS at a garage sale. It's a 20GB music player, woefully dependent on (or, according to the package, 'fully integrated with' ) Napster. It works, except that I can't get music on in in such a way that the device recognizes it as music and plays it. I've tried rhythmbox and amarok, but I don't really know what I'm doing.

I've also tried following the directions in the instruction manual on a windows computer. Install napster and hook the device up. The driver is supposed to install itself. The manual gives no help if it doesn't. And online searches for the driver only yield the napster client, which doesn't recognize the device as being plugged in.

I am able to put files into it as a mass storage device and play them from this and other computers, but device will only play the 15 sample songs that came on it.

This whole thing has me very baffled and frustrated. I everything I do with linux is a new experience, so very small steps would be much appreciated.

Thanks so much to anyone who can help!


P.S. Here's the info on the version of amarok I have:
Version 2.2.0
Using KDE 4.3.2 (KDE 4.3.2)