PDA

View Full Version : [ubuntu] 10.04 installation in Averatec 32000 laptop locks up at 22%



JPR AuCoin
August 23rd, 2010, 07:17 AM
O:)
Averatec 3200 Laptop
AMD Athlon Mobile XP-M (LV) 2000
1525.923 mhz
512kb memory
40gig hard drive

Hello there, been at it for a while now, trying to install a Linux OS.
First Fedora, then Debian and now Ubuntu…. Learning as I go.
With Ubuntu which from what I have seen is the most user friendly and welcoming community, especially for Absolute Beginner like me!
I have checked summed and burned 3 times the 10.04 version at slow speed onto a DVD the CD version and all goes well till it get to the actual installation with the bar showing the progress. It has gotten as far as 26% before locking up. I am using the entire 40gigs for the install. I am reading as much as possible and starting to understand the command line scripts (emphasis on the starting). I have looked all over the place and can’t seem to find anything in regards to this specific problem. Forums, manuels, faqs, ect… could someone point me in the right direction? Thank you for any assistance you can offer!!

Thank you to who put the below quote in the forums….


A person with ubuntu is open and available to others, affirming of others, does not feel threatened that others are able and good, for he or she has a proper self-assurance that comes from knowing that he or she belongs in a greater whole and is diminished when others are humiliated or diminished, when others are tortured or oppressed. ~ Archbishop Desmond Tutu (http://en.wikipedia.org/wiki/Desmond_Tutu), 1999

JPR AuCoin
August 23rd, 2010, 03:28 PM
I have been downloading the netbook version, should I go for the desktop. I am working with a second computer which I hope to switch over to Ubuntu also. Another thought should I try a 9.04 version? I am downloading those options also

Chauncellor
August 23rd, 2010, 04:11 PM
Hi, there.

Yes, you should use the desktop version. This seems to be a dated computer so things might not run terribly smooth (though I'm running 10.04 just dandy from a P4 512 MB RAM computer). If it isn't fast enough for you you may always install a lighter alternative such as Xubuntu.

JPR AuCoin
August 23rd, 2010, 04:56 PM
Thank you I'll try that right away!

JPR AuCoin
August 24th, 2010, 10:28 PM
still getting nowhere. One thing, I think my laptop was overheating and put a fan blowing air at it. still locked up. currently downloading SUSE, supposedly a lighter install for older computers......

Chauncellor
August 24th, 2010, 10:33 PM
I do not think that SUSE will run lightly, but go ahead and give it a shot.

If you are wanting to try again, though, I'll still give another idea:

If you actually boot into the live desktop, open up a terminal (Applications>Accessories>Terminal) and type in:

sudo apt-get update ubiquity

(make sure you have an internet connection!)

it will then ask for your password. You cannot see the cursor moving but it is getting your keystrokes.

After it is finished, then try the install again.

JPR AuCoin
August 25th, 2010, 05:51 AM
Thank you again, I am starting to think that my laptop may be kaput. I will try your suggestion. I have been getting error messages galor. I imagined that starting with a fresh install and a formated hard drive this would be not so much of a problem.... I get the feeling I am missing something fundamental...

Chauncellor
August 25th, 2010, 12:09 PM
What are these error messages?

theDaveTheRave
August 25th, 2010, 01:04 PM
Just a word about my problems with a laptop...

I had (well still have it actually!) an old Dell laptop, and whatever I try I can't get the thing to install any OS?

very strange.

I tried an old version of Ubuntu which I had lying around and still no joy.

Eventually I gave it up, and I realised that I may have a batter issue. It seemed to discharge more rapidly than it charged up, so I would get about half way into an installation and then it would all stop very suddently?

However I have a very very old athlon pc that I run a lucid server system on (using an lx11de gui desktop - which is currently my favourite). and it seems to run ok.

Again note however that the power supply unit died on this some years ago, so I needed to get a new one, and I had similar sort of 'crashing for no reason' problems that you are experiencing.

Power failure issues are horrid to troubleshoot, as often you don't have a friend with the same laptop that you can swap a battery over with.

Maybe you could try a 'command line' install of linux, then add on a GUI after that, assuming that a CLI only is much quicker to install that is?

David

JPR AuCoin
August 25th, 2010, 07:59 PM
The most prevalent error message is for firmware: b43/ucode5.fw
I am having a problem with my network connection. I downloaded a firmware package and put it on a flash drive under "firmware" , and now it seems that my computer is not reading the flash drives either.

Chauncellor
August 25th, 2010, 08:33 PM
oh, fun, a broadcom card. :(

Are there any actual error messages, though? Specifics are really what's needed.

ilmn
November 7th, 2010, 04:04 AM
I had a difficult time installing Ubuntu on my Averatec 3250 laptop. The only way that I was able to install 10.04 was by first installing 7.1 and then upgrading to 8.0.4 and then upgrading to 10.04. If I tried the install directly from 8.04 or 10.04 the install hangs. I am a complete newcomer to Ubuntu and would like to figure out a way to do a clean install. Can someone please tell me why the installation works when installing 7.1 first and then upgrading but when I try any other installation it fails? I see references to unichrome being the culprit. Is it possible to modify a 10.04 or newer install disk to install with my hardware setup?

Chauncellor
November 7th, 2010, 07:42 AM
Hi, ilmn. It would be better if you were to open a new topic rather than reviving this one.

Further, it would be very helpful if you could provide error messages of any sort. Symptoms, anything is welcome.

Thank you!