PDA

View Full Version : [lubuntu] Grub



stahl11
August 23rd, 2010, 12:28 AM
I just installed Ubuntu 10.04 as a dual boot and when I boot it goes to grub>. What do I do next? There is no other menu.

Steve

cavalier911
August 23rd, 2010, 12:55 AM
Click the Boot.Info.Script link,download,run it on your computer and post the output.

lolzwut
August 23rd, 2010, 01:04 AM
You probably have a corrupt CD

ranch hand
August 23rd, 2010, 01:58 AM
You can run that boot info script from the Live CD. I suspect that you do not have grub properly installed on the MBR.

There were a number of bugs in grub at release time and I do not think they have been entirely fixed in 10.04.

I am running 10.10 testing and grub here is a newer, better version without those problems.

The boot info script is safe to use, written by some very fine grub folks here on these forums. It is used a lot for these problems. It is very easy to use. The directions are on the page linked by cavalier911.

Please use it.

stahl11
August 24th, 2010, 12:31 AM
Thanks for everyone's help...I ended up erasing my drive and installed ubuntu without windows...that will enable me to check it out w/o this problem.

Steve

ranch hand
August 24th, 2010, 01:05 AM
Well, we could have fixed it quite easily, I believe.

However, I would love to see the shocked faces of some readers here at the mention of deleting MS.

This is the solution that I have learned not to advocate. It is easy, works very well and leaves you with a much healthier box.

Multi-booting is great and pretty easy. I have only 9 OS' on this drive right now, it is usually more. Maybe I am learning restraint (I doubt it). None of them will ever be from MS, on this drive or any in this house.

Have FUN.

stahl11
August 24th, 2010, 01:22 AM
I got impatient...that's a problem of mine. It's going to take some time for me to figure this out. I do have a desktop with windows. I won't install ubuntu on that yet (my wife would not be happy).

I did get my printer to work so that's a plus and I installed wine but haven't used it yet.

Thanks again for the help...I like the dual boot link on another post reading that now.

Steve

ranch hand
August 24th, 2010, 01:29 AM
My wife has her own box. System76 Pangolin pre-installed with Ubuntu 9.10. She is not a geek, she is in love with it.

I do need to upgrade her to the LTS.

Lubuntu is very nice, by the way, I do not have 10.04 on here but I am running an install of Lubuntu 10.10-testing. Ran Lubuntu 10.04-testing last cycle. Very nice.