View Full Version : [ubuntu] Problems running Ubuntu 10.04

August 22nd, 2010, 10:41 PM
Help please

I have tried repeatedly to load Linux (Mint Isabella and Ubuntu 10.04) alongside Windows XP and Vista and although they all load successfully for a few boot times something happens and Linux fails to boot.
Nothing was noted exactly when Isabella failed, but it was when I downloaded the security updates to Ubuntu and was asked to reboot that the problem started.
XP and vista will work alongside but Linux fails each time.
Ubuntu is selected via Vista OS selection screen, but instead of loading after a few seconds the computer reboots again
I have reinstalled the program again and on completion-reboot it does the same.
I have EasyBCD installed and have changed the preferred OS to Ubuntu but still no load.
I have tried to use the Linux rescue disk Gentoo but not too sure what to do and the resolution is very small so it is difficult to see writing on the screen. If you have instructions for me I will have a go.
I suspect it is something to do with the bootloader settings but I do not know how to alter them but perhaps I need to open their settings window and correct the possible error? But as a novice to command line use I cant say I could do anything.
Can you help please?