PDA

View Full Version : [ubuntu] Green dots in video



Skei
August 21st, 2010, 04:04 PM
Hello,

I've recently installed Ubuntu 10.04 on a HP Pavilion dv9000ea series laptop. Everything worked fine out of the box. I used to have the exact same install, but some piece of software that I installed completely killed the graphics - icons and text were being replaced by coloured squares and other shapes of various sizes, and after a few days of that, X refused to load altogether, saying that my graphics adaptor didn't exist.

Having reinstalled, as I mentioned, everything works fine, except maybe for a few graphical glitches. I was hoping to see if anyone had any suggestions...

The following picture shows one particular graphical problem - little green dots that appear on videos. They seem to appear both in vertical lines at times, but also, sometimes following contours of whatever's on the video. They appear more in some scenes than others, though I haven't noticed a colour trend.

http://i36.tinypic.com/2w3uwx4.png

These dots appear only for a single frame generally, though some last several frames. Here's a good example of the line phenomenon, during Inglourious Basterds.

http://i33.tinypic.com/13z6ud.png



The other glitch I'd noticed until now is a light blue line on the edge of my text when I write emails in Evolution :

http://i35.tinypic.com/dd0w49.png


I say "until now" because a new one occurred when uploading these images :

http://i38.tinypic.com/2dvn987.png



I haven't installed the proprietary NVIDIA drivers on this install, because when I did that last time, the booting screen that displays "UBUNTU" along with some progress dots underneath, before the login screen, went from a great resolution ( and thus a small Ubuntu logo ) to a terrible, pixelated resolution ( and very large Ubuntu logo ).


Can anyone advise on what I should do ?

Thank you very much for any help,
Quentin