View Full Version : [ubuntu] ubuntu cant suspend/hibernate on dell 640m inspiron

August 21st, 2010, 10:55 AM
initially when i installed ubuntu 10.04 hibernate worked except suspend didnt. then after some time hibernate didnt work and when i tried to hibernate it just ended up showing a login prompt screen but froze there, so i had to pull the plug out.

now when i try to suspend or hibernate i end up with a blank black screen (the screen is not off coz it still has backlight) and the power light stays on (when it should be flashing to show stand by). hard disk is still running.

i looked around the threads and found one post sayin to install emerald but that did not work (some installation issues, missing files or something). also tried sudo apt-get usw...something? cant remember what it was and then it asked for me to run sudo s2ram and when i did that it requested password.once i typed that in, it again went to blank screen (backlight still on) and all other components turned off.

regardless each option i tried ends up with m y system frozen and only way i can fix it is to pull out the plug and turn it back on. even the power button doesnt work. any ideas?