PDA

View Full Version : [ubuntu] Compatibility of Ati mobility radeon X1700 with Ati proprietary driver



XenosD
August 21st, 2010, 09:32 AM
Does anybody have Ati X1700 Mobility Radeon and installed the Ati proprietary(fglrx) driver (http://wiki.cchtml.com/index.php/10.7) without problems?
I use Ubuntu 10.04
Thanks in advance

cascade9
August 21st, 2010, 12:30 PM
Its not possible to use the ATI drivers with a X1700 on 10.04, sorry.

XenosD
August 21st, 2010, 12:44 PM
Look in this page (http://wiki.cchtml.com/index.php/Hardware). X1700 is not included on the list of the incompatible hardware. If you are sure that is incompatible, then they must fix this, because it is misleading and dangerous.
Anyway thanks a lot.

cascade9
August 21st, 2010, 12:58 PM
UNSUPPORTED HARDWARE!
Support of many Mobility Radeon (like X700) was dropped by AMD after the 9.4 release: see release notes link on http://support.amd.com/us/gpudownload/linux/9-4/Pages/radeon_linux.aspx. The drivers are supposed to be 'available on amd.com' but it's not true for Linux. See http://support.amd.com/us/kbarticles/Pages/737-28041SupportforATIMobility.aspx. No proprietary driver is available (no 3D...): you're stuck with the free / open source drivers (like radeon).


http://wiki.cchtml.com/index.php/Hardware

I think that makes it pretty clear that there is no current support for the X1700, even though that particular card isnt mentioned on that page.

Following the support.amd.com link to ATIs website, then checking he release notes for the 9.4 drivers will give you a .pdf that shows all the cards supported by that driver (which is pretty old now itself). he 'X' series cards are way out of support.....