View Full Version : [ubuntu] Odd network / ram problem

August 20th, 2010, 09:12 PM
Hello, I have a problem I have spent most of the day trying to slove.

I recently upgraded my ubuntu 64 bit 9.10 from 2gb to 6 gb of memory and from a dual core cpu to a quad core cpu.

So the quad core cpu appears to be not a factor in the problem but I would post it anyways for informational purposes.

My system setup is an asus motherboard with raid 5 and 4 250 gb drives.

I have 2 1 gb sticks of ram and 2 2gb sticks of ram for a total of 6 gb.

When I install the 2 1 gb sticks my system runs fine absolutely no problems.

When I install 2 1gb and 2 2gb my system runs fine except the network does not work.

when I install just the 2 2 gb my system runs fine exept for the network does not work.

I have tried every slot combination and memory setting available to me on the motherboard.

I have removed the network module, rebuilt it and reinstalled it.

I have not tried moving the nic in the machine didn't think this would do anything with modern irq virtulazation.

any ideas would be great


August 20th, 2010, 09:18 PM
Could be one of the 2 GB is bad, try one then the other.